logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
WesleyFernandes  
#1 Posted : Wednesday, March 3, 2021 6:01:56 AM(UTC)
WesleyFernandes

Rank: Newbie

Groups: Registered
Joined: 3/3/2021(UTC)
Posts: 2
Brazil
Location: Espírito Santo

Hello everyone, I hope you are well!

I have a recurring problem in vMix InstantReplay, when I'm recording and making the markings (because I work with sports broadcasting here in Brazil) it works normally, but in a moment (which I don't understand) it doesn't mark the in and out, when I press Play it doesn’t work, and when I touch several markings at once it goes by super fast, you can’t see it properly. With that, I export the markings I want and clear the entire InstantReplay cache so that it will work normally again, but I can't use it that way.

Has anyone ever experienced this? Would you help me?
gorbva  
#2 Posted : Wednesday, March 3, 2021 9:58:07 PM(UTC)
gorbva

Rank: Newbie

Groups: Registered
Joined: 12/4/2019(UTC)
Posts: 8
Russian Federation

What kind of SSD you use for Replay? Is it dedicated SSD or system SSD? What GPU you use?
WesleyFernandes  
#3 Posted : Thursday, March 4, 2021 7:41:05 AM(UTC)
WesleyFernandes

Rank: Newbie

Groups: Registered
Joined: 3/3/2021(UTC)
Posts: 2
Brazil
Location: Espírito Santo

Originally Posted by: gorbva Go to Quoted Post
What kind of SSD you use for Replay? Is it dedicated SSD or system SSD? What GPU you use?


Hey gorbva!

Yes! We use only SSD to Replay.

About PC

i7 9 generation
GTX 1660ti
16gb memory
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.