logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
dunk.flight  
#1 Posted : Wednesday, February 24, 2021 9:59:26 AM(UTC)
dunk.flight

Rank: Member

Groups: Registered
Joined: 12/7/2020(UTC)
Posts: 14
United Kingdom
Location: sussex

I recently purchased as Jabra Evolve 20 UC USB headset. I have used them before on other vmix systems fine.

I can use the mic as an input just fine, the level is slightly low.

I have not been able to get any sound come from Vmix into the headphones. Outside of Vmix it works perfectly and the PC see's it as the output option. I have tried every combination of audio output options that I can think of. Nothing seems to have any results. Has anyone else had this problem or similar.

What settings should Master, Headphones and Busses need to be set to. Also does it make a difference on settings outside vmix. Also I have tried the headset on my backup vmix machine and I get the same issue. Sound outside vmix, mic works fine, no vmix audio to headphones.

Help please
Vince Beck  
#2 Posted : Wednesday, February 24, 2021 11:33:30 AM(UTC)
Vince Beck

Rank: Advanced Member

Groups: Registered
Joined: 7/28/2019(UTC)
Posts: 258
United States
Location: Santa Rosa

Thanks: 1 times
Was thanked: 35 time(s) in 35 post(s)
Your master should be system default, the headphones set to Jabra. Sometimes you have to go to the sound icon in Windows and set your Jabra level there, then select another output device so that you don't hear it twice.
dunk.flight  
#3 Posted : Wednesday, February 24, 2021 7:09:18 PM(UTC)
dunk.flight

Rank: Member

Groups: Registered
Joined: 12/7/2020(UTC)
Posts: 14
United Kingdom
Location: sussex

So I have tried exactly that. I still have the same issue. Headphones work fine outside vmix. Vmix does not send any signal to the headphones.

Master: Daufault
Headphones: Jabra

Bus A
Bus B
Bus C All enabled

Windows output set to Jabra. Ive also tried as something else and it changes nothing. I can see in the windows mixer that vmix does not send audio to Jabra.
mavik  
#4 Posted : Wednesday, February 24, 2021 10:23:25 PM(UTC)
mavik

Rank: Advanced Member

Groups: Registered
Joined: 4/23/2017(UTC)
Posts: 616
Man
Location: Germany

Thanks: 3 times
Was thanked: 102 time(s) in 93 post(s)
Have you checked with windows sound mixer. You get a kind of meterbridge for each output.
dunk.flight  
#5 Posted : Thursday, February 25, 2021 7:50:00 AM(UTC)
dunk.flight

Rank: Member

Groups: Registered
Joined: 12/7/2020(UTC)
Posts: 14
United Kingdom
Location: sussex

Hi All.

So I looked in windows mixer, checked the drivers, device updates everything and nothing worked.

Then I opened the NDI tools studio monitor. Set the audio to receive from VMIX and it works. This is my work around for now. I noticed that the signal only sends on the left. My Jabra headset model is MONO. Does this mean that Vmix cannot send a stereo signal to a mono USB headset. Perhaps cancels out or just doesnt work.

Anyway I have solved for now and use Studio Monitor as my mixing bus.

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.