logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Synga  
#1 Posted : Monday, January 25, 2021 12:19:35 AM(UTC)
Synga

Rank: Newbie

Groups: Registered
Joined: 1/25/2021(UTC)
Posts: 1
Germany

Hey, I´ve downloaded Vmix 5 Days ago and never had any issues. After a couple of days and after I´ve added some inputs it started to glitch and i had some bugs as you can see on the image and in the video. After installing some software updates on my PC the Problem was solved. But since today I´m getting these bugs again even if i run my pc with the latest windows updates. I´ve already asked some experienced Vmix operators who couldnt help me at all.

Video:

Image: https://imgur.com/a/XdsFDPu

PC Specs:
- 1 week old PC
- i7 10700
- 16 gb ram
- rtx 2060

I have 55 Inputs with around 20 mp4 files.
I´m streaming on 1080p60 with a 6000 Bitrate
Render Time: around 15ms
GPU Mem: 65%
Cpu vmix: 6%
Total: 8%

Because I have in 1 week an Esport Event I would be really happy if someone could help me.
Thank you,
Felix
admin  
#2 Posted : Monday, January 25, 2021 1:48:56 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 5,163
Man
Location: Gold Coast, Australia

Was thanked: 4176 time(s) in 1499 post(s)
Most likely some software is installed interfering with the GPU.
Run vMix Diagnostics from the start menu to see what it detects and remove that software if possible.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.