logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
jithins  
#1 Posted : Sunday, December 13, 2020 9:52:12 AM(UTC)
jithins

Rank: Newbie

Groups: Registered
Joined: 12/13/2020(UTC)
Posts: 3
United States
Location: NJ

Was thanked: 1 time(s) in 1 post(s)
Hi, so I am getting a very weird bug, and I have not been able to resolve it.

So I have an NDI input, which comes in smooth and its all fine. However when I record (Instant Replay) it, it randomly freezes every 2-5 seconds; this only happens with NDI input.
I have tried like RTMP input and that has no issue at all, that records fine for instant replay
I'm recording to a NVME.

https://www.youtube.com/watch?v=6FjNWHCSUds&feature=youtu.be

Here are all the things I've tried

Reinstall Windows
Reinstall VMix
Dedicated Network PC to PC (Just an USB Ethernet plugged to each other)
Made sure no other network activity is going on
Tried recording to different to different types of drives, NVMe, SSD & HDD.
Tried different resolutions and FPS

I honestly have no idea what else I could try, I would really appreciate any help with this if I can get any.
pba  
#2 Posted : Thursday, February 11, 2021 3:51:22 AM(UTC)
pba

Rank: Advanced Member

Groups: Registered
Joined: 10/14/2015(UTC)
Posts: 128
Location: Hungary

Thanks: 36 times
Was thanked: 23 time(s) in 19 post(s)
Hello,

did you solved this problem? Today I'm tested the latest version with NDI source, and the problem is still exist. So strange.

Thank you!

Peter
jithins  
#3 Posted : Thursday, February 11, 2021 5:22:29 AM(UTC)
jithins

Rank: Newbie

Groups: Registered
Joined: 12/13/2020(UTC)
Posts: 3
United States
Location: NJ

Was thanked: 1 time(s) in 1 post(s)
Nope, I just ended up switching to a capture card.
thanks 1 user thanked jithins for this useful post.
pba on 2/11/2021(UTC)
pba  
#4 Posted : Thursday, February 11, 2021 9:07:00 AM(UTC)
pba

Rank: Advanced Member

Groups: Registered
Joined: 10/14/2015(UTC)
Posts: 128
Location: Hungary

Thanks: 36 times
Was thanked: 23 time(s) in 19 post(s)
Originally Posted by: jithins Go to Quoted Post
Nope, I just ended up switching to a capture card.


Oh, it's a bad news, but thank you for the information!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.