logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
jeisch  
#1 Posted : Saturday, November 26, 2011 3:46:42 PM(UTC)
jeisch

Rank: Newbie

Groups: Registered
Joined: 11/24/2011(UTC)
Posts: 3
Location: Wisconsin, USA

Thanks: 1 times
Hello,

We have installed the trial of vMix, and are trying to evaluate it, but we have been having a consistent problem recording audio.

Our setup is roughly this:
vMix 2012 Trial
Windows 7 Home Premium
4 core AMD cpu, 3gb of ram, nVidia graphics card
3x Intensity Pro cards (driver version 9.0.0.0)
3x HDR-CX130 sony camcorders
simple mixer board with balanced ouput

In our original setup, we had the the 3 intensity cards set to input video and audio through HDMI from the cameras, and set the vMix capture inputs to capture the video and sound together from the cards, and tried using the vmix mixer with the stereo mix device. When we tried to record from within vMix, depending on the exact settings we would use, we would get either video with no sound, sound without video, or one video with sound at 2x speed (and then the video would cut off).

We have since changed our setup to avoid using the stereo mix device by adding a simple external mixer and setting one Intensity Pro card to use analog audio input (with HDMI video) and set that device as the audio input for recording. However, still depending on exactly the recording settings we use, we get either video or sound, or sound at 2x speed.

We then tried using the built in soundcard's line in from our mixer, and we were able to successfully record video and audio together, at the correct speed, regardless of the exact settings without any problem. However, the sound from the sound card has lots of buzzing (probably from nearby wireless mics and other electronics) making it unusable.

As a side note, we would like to be able to both record the audio and have it rendered by vMix to the sound card, along with the video.

Sorry this is so long and complicated, but we haven't been able to get it working so far, so we don't know where to start looking for the problem.

Thank you for any help. I'd be happy to look up specifics if they would help in debugging (the system is at a church, so I don't have it in front of me as I writ this email.

-Jonathan
admin  
#2 Posted : Sunday, November 27, 2011 2:18:31 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,789
Man
Location: Gold Coast, Australia

Was thanked: 3411 time(s) in 1303 post(s)
Hi,

What happens when you plug in some headphones to the computer, add one of the HDMI inputs with audio and listen to the results? Is the sound in sync?
There may be some driver issue with using the audio from multiple inputs simultaneously, it is recommended that a single master audio source be used under most situations.

Some built in sound cards are low quality and can introduce a lot of buzz into a recording as you have discovered, it might be worth trying a cheap dedicated USB audio recording device, or if you have the ports available a dedicated sound card.

For example the following:
http://www.behringer.com/EN/Products/UCA222.aspx

To answer your final question, you can use the Stereo Mix to record and the audio output of the sound card should play the audio as well.

Regards,

Martin
vMix
thanks 1 user thanked admin for this useful post.
jeisch on 11/27/2011(UTC)
jeisch  
#3 Posted : Sunday, November 27, 2011 8:51:27 PM(UTC)
jeisch

Rank: Newbie

Groups: Registered
Joined: 11/24/2011(UTC)
Posts: 3
Location: Wisconsin, USA

Thanks: 1 times
In our second setup, with the mixer, we had just the one input with sound, and it was in sync with headphones. Is there a conflict with an audio device being selected as an audio input in the mixer and also being an audio input for recording?

In the manual, there is a reference to intensity pro cards needing to have the audio selected with the video at the same time, but I wasn't able to find any further information about that.

We'll try the USB sound card. It seems strange that we can't import both video and audio with the intensity pro, and need to resort to a little usb thing, but hopefully we can keep the audio and video in sync.

-Jonathan
admin  
#4 Posted : Sunday, November 27, 2011 10:18:44 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,789
Man
Location: Gold Coast, Australia

Was thanked: 3411 time(s) in 1303 post(s)
With regards to the audio and video selected at the same time, when using the Intensity Pro you will need to select the audio and video a single input.
I.E When using Add Input, go to the Capture tab and make sure the DeckLink audio device that matches the video device is also selected.
jeisch  
#5 Posted : Sunday, November 27, 2011 11:26:54 PM(UTC)
jeisch

Rank: Newbie

Groups: Registered
Joined: 11/24/2011(UTC)
Posts: 3
Location: Wisconsin, USA

Thanks: 1 times
We have always been selecting the video and corresponding audio at the same time in the capture window, so I guess that isn't the problem.
admin  
#6 Posted : Monday, November 28, 2011 5:14:32 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,789
Man
Location: Gold Coast, Australia

Was thanked: 3411 time(s) in 1303 post(s)
Hi,

I have tested the Intensity Pro with audio using the HDMI input and the audio is in sync so i'm not sure where the issue could be.
What is the audio format that is selected when using the Decklink Audio device?

Regards,

Martin
vMix
jan211984  
#7 Posted : Saturday, December 10, 2011 7:55:24 AM(UTC)
jan211984

Rank: Member

Groups: Registered
Joined: 8/26/2011(UTC)
Posts: 10
Location: Taiwan

Thanks: 8 times
Was thanked: 1 time(s) in 1 post(s)
I have found the same buzzing sound problem when streaming with vMix+FMLE today,
the buzz sound happens every 2-3 seconds, and it is noticeable..
and yes, I use onboard Realtek sound card..but I got no buzz sound when streaming with FMLE only (in audio only mode).
I will try to use a USB sound card for streaming tomorrow.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.