logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
MichaelOlsen  
#1 Posted : Saturday, November 21, 2020 5:39:29 PM(UTC)
MichaelOlsen

Rank: Member

Groups: Registered
Joined: 10/24/2020(UTC)
Posts: 24
Denmark
Location: Virum

Thanks: 10 times
I've been messing around with this issue for several hours now - I'm lost.

I have a tower PC with vMix - everything is fine, headphone works etc.

Now, I also have a vMix installation on a portable PC (Lenovo), where I can't get the headphones to work with vMix:

  • vMix - New preset

  • vMix - Settings set to default

  • vMix - Master and Headphones in audio output is set to "Windows Default Playback Device"

  • Widnows - Click on the Windows Speaker shows ouput is "Realtek HD Audio 2nd output" (the jack)

  • Windows - Headphones is connected to the jack

  • Windows - Chome (youtube), Skype etc. all works with the headset

  • vMix - Setting headphones output in "audio output" to "Realtek HD Audio 2nd output" makes no difference

  • vMix - Solo is not pressed for any of the inputs

  • vMix - audio meter show that master sound is ok

  • Windows - The volume mixer shows vMix is enabled and audio is turned up


What else to look for?
MichaelOlsen  
#2 Posted : Saturday, November 21, 2020 7:45:22 PM(UTC)
MichaelOlsen

Rank: Member

Groups: Registered
Joined: 10/24/2020(UTC)
Posts: 24
Denmark
Location: Virum

Thanks: 10 times
As a final try I reinstalled vMix - now everything works.
I don't know what caused it.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.