logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Bikeroo  
#1 Posted : Friday, October 30, 2020 10:27:55 PM(UTC)
Bikeroo

Rank: Newbie

Groups: Registered
Joined: 10/30/2020(UTC)
Posts: 7
Poland
Location: Warsaw

Hello,

I just wondering how to set one audio feature.

Everytime, when I make new Caller input (by vmix call or MS Teams), I hear caller audio on my headphones and it's making echo.
It's because by default, sound from my caller's microphone is going to my headphones:
https://drive.google.com...WUWGDOU/view?usp=sharing

Simply turn off the headphones icon is solving the problem.

But I'm just curious, If there is a easier way to do that.
For example to set by default: when I import new caller input, the sound from him is turned off for my headphones.

Any idea?



Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.