logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
jaredquinn  
#1 Posted : Wednesday, October 7, 2020 11:31:12 PM(UTC)
jaredquinn

Rank: Member

Groups: Registered
Joined: 11/13/2015(UTC)
Posts: 16
Location: Sydney NSW Australia

My audio interface brings in channels as stero pairs; when separating those channels there does not appear to be a way to send the second channel (2) volume to an activator.

Volume is being set with

SetVolumeChannel1
SetVolumeChannel2

Please add an InputVolumeChannel1/2 activator.

mavik  
#2 Posted : Thursday, October 8, 2020 12:23:15 AM(UTC)
mavik

Rank: Advanced Member

Groups: Registered
Joined: 4/23/2017(UTC)
Posts: 719
Man
Location: Germany

Thanks: 3 times
Was thanked: 112 time(s) in 101 post(s)
You can use the Channel Matrix to select which audio is routed to what channel. You could route the left and right channel differently and use a Bus for example.
polsten  
#3 Posted : Thursday, October 8, 2020 8:10:54 AM(UTC)
polsten

Rank: Newbie

Groups: Registered
Joined: 10/8/2020(UTC)
Posts: 8
Man
Germany
Location: Berlin

Hey,

what Audio-Interface do you use?

Not sure if this is your Problem, but did you install the ASIO drivers for your Device?

with ASIO drivers for my Focusrite and my Steinberg interfaces I can choose which AudioInterface Input I want do set as an Input in vMix.
But look when you create an AudioInput in vMix... i.E. take "Focusrite ASIO USB" and not "Focusrite USB"....



jaredquinn  
#4 Posted : Thursday, October 8, 2020 7:32:03 PM(UTC)
jaredquinn

Rank: Member

Groups: Registered
Joined: 11/13/2015(UTC)
Posts: 16
Location: Sydney NSW Australia

Originally Posted by: polsten Go to Quoted Post
Hey,

what Audio-Interface do you use?

Not sure if this is your Problem, but did you install the ASIO drivers for your Device?

with ASIO drivers for my Focusrite and my Steinberg interfaces I can choose which AudioInterface Input I want do set as an Input in vMix.
But look when you create an AudioInput in vMix... i.E. take "Focusrite ASIO USB" and not "Focusrite USB"....






Please re-read my post. Everything is working except the activator to show separate levels on my midi controller.

There's shortcut functions for inputvolumechannelX but there is only a single input volume activator event.

Jared
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.