logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
brulafu  
#1 Posted : Wednesday, September 16, 2020 8:49:27 PM(UTC)
brulafu

Rank: Newbie

Groups: Registered
Joined: 7/31/2020(UTC)
Posts: 4
United Kingdom
Location: East Kilbride

Hi,

I've got a quick and probably easy question to answer.

I've got a GeForce RTX 2070 Super with 8GB of dedicated memory.

When I click enable Hi Performance mode for graphics cards with 3+GB of memory it affects the camera signal going in and it becomes all blocky.

I'm using an Elgato HD60s capture card.

I think I have enough oomph to go into Hi Performance mode, but wondering why this happens.

Thank you

Bruce
brulafu  
#2 Posted : Wednesday, September 16, 2020 11:53:46 PM(UTC)
brulafu

Rank: Newbie

Groups: Registered
Joined: 7/31/2020(UTC)
Posts: 4
United Kingdom
Location: East Kilbride

All sorted now. Its a Nvidia setting that I needed to change :)
Pepsi(~)  
#3 Posted : Wednesday, September 16, 2020 11:58:28 PM(UTC)
Pepsi(~)

Rank: Member

Groups: Registered
Joined: 9/9/2020(UTC)
Posts: 24
Netherlands
Location: Noord-Brabant

Was thanked: 2 time(s) in 2 post(s)
Originally Posted by: brulafu Go to Quoted Post
All sorted now. Its a Nvidia setting that I needed to change :)

Can you explain what setting? I'm running a RTX2080/8G on an Alienware Area51 i9
And I want to prevent this in advance

Users browsing this topic
Similar Topics
nvidia 1060 3gb card with high input performance mode? (General Discussion)
by Cormac 11/10/2017 5:59:55 AM(UTC)
vMix 2X - What is "High Input Performance Mode"? (General Discussion)
by sinc747 8/9/2017 9:31:50 PM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.