logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Craig R  
#1 Posted : Thursday, July 10, 2014 9:05:14 AM(UTC)
Craig R

Rank: Newbie

Groups: Registered
Joined: 3/7/2014(UTC)
Posts: 8
Location: London

I am having alittle issue with The Vmix Desktop Capture and hope for some pointers

We have a number of lecture theatres and I have the Vmix Remote Desktop Capture Running on them fine.
When I pick the input Device Desktop capture only the computer running Vmix is shown with an IP address of 0.0.0.0

If I enter the Ip Address of the computer running Vmix Desktop Capture it connects fine, but I would like to get a list of computers from all the different lecture theatres running Vmix Desktop Capture.
If I turn off the Firewall on the computer running Vmix all the Lecture Theatre computers appear in a list which is great, But I can't have the firewall switched off My IT Dept will not allow this.

I did get them to configure the firewall to Allow incoming and out going for Vmix but still no Joy the Lecture Theatre computers list did not show up

Is a secondary program running listening for the Vmix Desktop Capture software that I need to Allow through the Firewall ? or a Service I need to let through

The Reason I would like a List of Computers instead of entering the Ip Address each time is because I need the Vmix System to be Idiot Proof as some members of staff are not as up to speed as other members of staff is a nice way of putting it.


Thanks
Craig Rennie
admin  
#2 Posted : Thursday, July 10, 2014 11:10:58 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,507
Man
Location: Gold Coast, Australia

Was thanked: 2755 time(s) in 1151 post(s)
Make sure the firewall allows UDP inbound on port 20555
This is what desktop capture notifications are sent on.

Regards,

Martin
vMix
thanks 1 user thanked admin for this useful post.
ClementN on 7/10/2014(UTC)
Craig R  
#3 Posted : Thursday, July 10, 2014 1:49:01 PM(UTC)
Craig R

Rank: Newbie

Groups: Registered
Joined: 3/7/2014(UTC)
Posts: 8
Location: London

Thanks Martin My IT Tech Guy said he had already enabled UDP on port 20555 and it still did not work so we dug alittle deeper and for some reason there were 2 instances of Vmix in the Firewall one enabled and one blocked.

Bit of a head scratcher why there were 2 instance's in the Firewall but once the blocked instance was deleted all working Great.

Thanks Martin

Craig R

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.