logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
del  
#1 Posted : Friday, August 7, 2020 9:46:45 AM(UTC)
del

Rank: Newbie

Groups: Registered
Joined: 8/7/2020(UTC)
Posts: 1
Australia
Location: Sydney

I have a GT preset with 42 text blocks and a background image.

Every time I change the Excel sheet which is linked to the data, the background image disappears.

I need to re load it manually each time with the right click title editor inside Vmix.

Is there a work around or am I missing something?

thanks
xemles  
#2 Posted : Friday, September 25, 2020 11:02:41 PM(UTC)
xemles

Rank: Member

Groups: Registered
Joined: 11/25/2019(UTC)
Posts: 28
France, Metropolitan
Location: Bordeaux

Was thanked: 1 time(s) in 1 post(s)
Are you sure you haven't linked the background with a data source?
Already did more than 40 fields for the data source and never got any problem
doggy  
#3 Posted : Friday, September 25, 2020 11:56:25 PM(UTC)
doggy

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2012(UTC)
Posts: 2,436
Belgium
Location: Belgium

Thanks: 131 times
Was thanked: 429 time(s) in 356 post(s)
probably have a animation set to a datachange on your background /layer

Check the list of all the animations you have configured. it's easy the have ticked an unwanted animation
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.