logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
KRTW  
#1 Posted : Thursday, August 6, 2020 1:55:42 AM(UTC)
KRTW

Rank: Advanced Member

Groups: Registered
Joined: 7/29/2020(UTC)
Posts: 46
Canada

Thanks: 1 times
Man, this is wearing thin, and I hope somebody can help.

Audio interface Steinberg UR44: Input 1, mic - input 2, vmix call

Under audio outputs - Master output set to UR44 1&2

Master L & R on UR44 go to powered monitors.

Vmix call audio set to master.

The computer audio is off - meaning the windows default - built in sound card on computer is disabled.

I am getting an echo in the guest audio. Always and can't get rid of it. This set up is SO simple, so what is wrong....I have run out of ways to try and fix this, and I have a show Friday.....

Please respond with some ideas......The guest should hear the Interviewer, the interviewer should hear the guest, so mix- should manage this...I have NO busses, nothing....

HELP!!!!!

On top of that, with the UR44 there is a decided delay in the signal...like half a second....don't know what to do.
KRTW  
#2 Posted : Thursday, August 6, 2020 2:13:29 AM(UTC)
KRTW

Rank: Advanced Member

Groups: Registered
Joined: 7/29/2020(UTC)
Posts: 46
Canada

Thanks: 1 times
I tried this: I added a bus - Bus A and routed the output of Bus A to UR44 ASIO 4 - then plugged my monitor into line 4 output and it works great - sounds great, except for the echo.....

Vmix call is sending audio from the mains - no echo being set to guest....

What is the problem!?
KRTW  
#3 Posted : Thursday, August 6, 2020 2:40:27 AM(UTC)
KRTW

Rank: Advanced Member

Groups: Registered
Joined: 7/29/2020(UTC)
Posts: 46
Canada

Thanks: 1 times
Trying to be more exact - I am getting an echo when trying to listen to the audio from the vmix call....its ok on the guest end, no matter what I try, I get an echo when listening to the call locally.
elvis55  
#4 Posted : Thursday, August 6, 2020 3:07:36 AM(UTC)
elvis55

Rank: Advanced Member

Groups: Registered
Joined: 3/17/2017(UTC)
Posts: 282
Switzerland
Location: Luzern - Schweiz

Thanks: 32 times
Was thanked: 39 time(s) in 35 post(s)
Are you using a headset?

This Post may also help?

Audio Options vMixCall
KRTW  
#5 Posted : Thursday, August 6, 2020 3:14:30 AM(UTC)
KRTW

Rank: Advanced Member

Groups: Registered
Joined: 7/29/2020(UTC)
Posts: 46
Canada

Thanks: 1 times
Originally Posted by: elvis55 Go to Quoted Post
Are you using a headset?

This Post may also help?

Audio Options vMixCall


No head set - using a powered speaker. Looking at your link now.
KRTW  
#6 Posted : Thursday, August 6, 2020 4:19:27 AM(UTC)
KRTW

Rank: Advanced Member

Groups: Registered
Joined: 7/29/2020(UTC)
Posts: 46
Canada

Thanks: 1 times
Writing in caps below to differentiate my replies....plus, it does not work, or information is missing. Here is the $10,000 question - how is "Mains" defined in vmix? I have three devices going on one computer - Dante, UR44, built in computer sound card. Which one does does Vmix select as the main audio bus?


Routing vMix Call Input and Output to Audio Busses

Audio To Guest: Select the audio bus to send the guest when adding the vMix Call input using the Audio Source dropdown box:
http://www.vmix.com/help19/VideoCallSetup.html

AS SOON AS I USED A BUS TO SEND AUDIO TO GUEST = ECHO


Audio From Guest: Find the added vMix Call input in the vMix audio mixer and configure it to send to only Master, Headphones, A or B as needed.
http://www.vmix.com/help19/vMixCallAudio.html

Single caller example

For a single caller setup would be as follows:

1. In Settings -> Audio Outputs, assign a spare audio interface channel to A -
2. Add the mix minus audio from the interface into vMix and use the vMix Audio Mixer to assign it to B
3. Add the vMix Call input and set Audio Source to B - WHAT IS B SET TO? NEED DETAILS HERE AS THIS ROUTING DOES NOT WORK
4. From the vMix Audio mixer set the Call input to A
KRTW  
#7 Posted : Thursday, August 6, 2020 4:35:52 AM(UTC)
KRTW

Rank: Advanced Member

Groups: Registered
Joined: 7/29/2020(UTC)
Posts: 46
Canada

Thanks: 1 times
could this issue be solved with a USB mic? So, just use the sound card on the vmix computer - use input as USB mic, output via sound card?
dmwkr  
#8 Posted : Thursday, August 6, 2020 5:50:38 AM(UTC)
dmwkr

Rank: Advanced Member

Groups: Registered
Joined: 2/23/2019(UTC)
Posts: 218

Thanks: 31 times
Was thanked: 51 time(s) in 46 post(s)
The UR interfaces have a Loopback function. Maybe this is activated and getting into your way?

https://m.youtube.com/watch?v=7A6eHXVaBkw
mldrexler  
#9 Posted : Thursday, August 6, 2020 5:52:30 AM(UTC)
mldrexler

Rank: Newbie

Groups: Registered
Joined: 8/6/2020(UTC)
Posts: 8
United States
Location: United States

Was thanked: 1 time(s) in 1 post(s)
Try this simple setup:
#1 You already set up a vCall...Assign its audio to the "M" Bus (Master)
#2 You already have your TalkBack mic set up...Assign its audio to the "A" Bus
In Settings/Audio Outputs - Master Output= UR44, Headphones=None, A=Enable, B thru G=None
Right_mouse_click the vCall Source input. In the dropdown assign the Audio Source to BusA (the TB mic)
Basically, the vCaller audio goes out the Master Bus which your UR44 hears...Your microphone only goes to BusA which only the vCaller can hear. If you have multiple calls, you need to assign all their outputs to the Master in order for you to hear them, and all the vCallers need to have BusA (TB mic) AND the Master Bus assigned to their Audio Source inputs in order to each other.
KRTW  
#10 Posted : Thursday, August 6, 2020 8:18:14 AM(UTC)
KRTW

Rank: Advanced Member

Groups: Registered
Joined: 7/29/2020(UTC)
Posts: 46
Canada

Thanks: 1 times
Originally Posted by: dmwkr Go to Quoted Post
The UR interfaces have a Loopback function. Maybe this is activated and getting into your way?

https://m.youtube.com/watch?v=7A6eHXVaBkw


Maybe, but I cannot find this feature on a PC to confirm or deny.
KRTW  
#11 Posted : Thursday, August 6, 2020 8:20:16 AM(UTC)
KRTW

Rank: Advanced Member

Groups: Registered
Joined: 7/29/2020(UTC)
Posts: 46
Canada

Thanks: 1 times
Originally Posted by: mldrexler Go to Quoted Post
Try this simple setup:
#1 You already set up a vCall...Assign its audio to the "M" Bus (Master)
#2 You already have your TalkBack mic set up...Assign its audio to the "A" Bus
In Settings/Audio Outputs - Master Output= UR44, Headphones=None, A=Enable, B thru G=None
Right_mouse_click the vCall Source input. In the dropdown assign the Audio Source to BusA (the TB mic)
Basically, the vCaller audio goes out the Master Bus which your UR44 hears...Your microphone only goes to BusA which only the vCaller can hear. If you have multiple calls, you need to assign all their outputs to the Master in order for you to hear them, and all the vCallers need to have BusA (TB mic) AND the Master Bus assigned to their Audio Source inputs in order to each other.


I have this exact setup and still get an echo monitoring the vCall input.
dmwkr  
#12 Posted : Thursday, August 6, 2020 8:44:47 AM(UTC)
dmwkr

Rank: Advanced Member

Groups: Registered
Joined: 2/23/2019(UTC)
Posts: 218

Thanks: 31 times
Was thanked: 51 time(s) in 46 post(s)
Originally Posted by: KRTW Go to Quoted Post
Originally Posted by: dmwkr Go to Quoted Post
The UR interfaces have a Loopback function. Maybe this is activated and getting into your way?

https://m.youtube.com/watch?v=7A6eHXVaBkw


Maybe, but I cannot find this feature on a PC to confirm or deny.


It's got to be in the software that comes with the interface.

Quote:
"dspMixFx UR44 - This software lets you set the device when using it with a DAW (Digital Audio Workstation) software other than Cubase series"


https://download.steinbe...4_OperationManual_en.pdf


Edit: Quick try for a workaround might be, to use input 3 or 4 on the UR44, because the loopback seemingly uses inputs 1 and 2.
KRTW  
#13 Posted : Thursday, August 6, 2020 9:29:33 AM(UTC)
KRTW

Rank: Advanced Member

Groups: Registered
Joined: 7/29/2020(UTC)
Posts: 46
Canada

Thanks: 1 times
After a bunch of mucking around, with the above setup, I now have a very delayed audio signal going into Vcall - the guests voice coming back at them....I am at a point where I'm may have to give up on Vmix Call totally and find other options....unless someone has solutions....the latency in everything has been terrible anyway - the only thing working well is Multicorder - I sure wish Vmix call was a more robust application....this is sucking the life outa me.
KRTW  
#14 Posted : Thursday, August 6, 2020 10:36:11 AM(UTC)
KRTW

Rank: Advanced Member

Groups: Registered
Joined: 7/29/2020(UTC)
Posts: 46
Canada

Thanks: 1 times
As posted in other places....there is room for improvement in the Vmix Call - but after searching, there is NOTHING even close....It took forever, but its working.....and I can attribute most of the issue today to fatigue....I tried SO many things, that I got lost, and after 12 hours - really tired...made some silly mistakes - tomorrow we'll be using bluetooth headphones and not a live speaker in the interview room....

Thanks to Vmix. Thanks to ALL who posted....Multicorder is working perfectly - 3 camera inputs, Vmix call via an output, and the main output all recording to their own SSDs and the system is running perfectly.....I still have some clarity to gain in output control....but a live test half hour ago worked, looked great, sounded good - and finally, I can get some sleep.

The real test is Friday when I have a stream coming from England to Canada....should be interesting...
mavik  
#15 Posted : Thursday, August 6, 2020 4:07:37 PM(UTC)
mavik

Rank: Advanced Member

Groups: Registered
Joined: 4/23/2017(UTC)
Posts: 484
Man
Location: Germany

Thanks: 2 times
Was thanked: 78 time(s) in 71 post(s)
In other posts I recommended a step by step setup. Add one source/destination after the other and validate in between. Identify the problem and solve it. Sometimes it helps to get assistance via teamviewer.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.