logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
profetauy  
#1 Posted : Sunday, June 28, 2020 7:58:43 AM(UTC)
profetauy

Rank: Newbie

Groups: Registered
Joined: 5/11/2020(UTC)
Posts: 9
United States
Location: Los Angeles

Thanks: 1 times
Hello,

Everything was working fine, but now every time that I add a shortcut with the Stream Deck isn't showing the Thumbnail anymore, only the icon of the vMix shortcut.

In the "old shortcuts" still works fine, but now isn't working anymore.

Any clue what may happen? I have the 23.0.0.58 of Vmix and the 4.8.0.13007 for Stream Deck.

Yes, I tried to restart the computer and the vMix (this sometimes is an issue if I move the order of the videos in vMix but when I restart vMix everything works fine).

Please let me know, thanks!
nottooloud  
#2 Posted : Tuesday, July 28, 2020 3:45:39 AM(UTC)
nottooloud

Rank: Newbie

Groups: Registered
Joined: 6/26/2020(UTC)
Posts: 6
United States
Location: Vermont

Thanks: 1 times
Originally Posted by: profetauy Go to Quoted Post
Everything was working fine, but now every time that I add a shortcut with the Stream Deck isn't showing the Thumbnail anymore, only the icon of the vMix shortcut.

In the "old shortcuts" still works fine, but now isn't working anymore.


Did you remember to switch to Thumbnail in the Display box under the Description entries?

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.