logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
vpbcworship  
#1 Posted : Tuesday, June 2, 2020 9:32:44 AM(UTC)
vpbcworship

Rank: Newbie

Groups: Registered
Joined: 6/2/2020(UTC)
Posts: 2
United States
Location: Alabama

Thanks: 1 times
Hello all,

I'm using a Canon Vixia HF R800 HD camera using a HDMI to USB into a newly built PC (AMD Threadripper and GeForce GTX 1650). I'm running vMix 23.0.0.57 x64 on Windows 10 Pro x64. I have the camera configured as a capture device and it worked fairly well last week (May 24). This week (May 31), the camera input froze after about 5 minutes, i.e. the image in the preview window displayed the same thing and would not refresh automatically (as it normally would). The only change that was made to this system was the installation of a pair of ViewSonic VG2449 monitors using the DisplayPort on the GeForce card. Only 2 total monitors were daisy-chained together.

The service started without a problem streaming to restream.io, but after about 5 minutes of streaming the camera feed froze and would not refresh while streaming. I was displaying dead air, but the audio wasn't a problem.

The next service, I had a laptop that was being used to cast to multiple TVs in the sanctuary using ChromeCast to display the powerpoint. I used the vMix on the laptop 23.0.0.54 using the same USB input and the same OS (Windows 10 Pro x64). No problem with the camera for this service (aside from maxing out vMix the entire service, CPU was at 100% for most of the service, versus around 4% on the new PC).

Aside from the older version, the laptop was using a wireless connection and had a single monitor hooked to it via HDMI.

I'm testing out the system now to see if the DisplayPort is the reason why the camera isn't refreshing at all. I've got 1 of the VG2449 monitors hooked into the card using HDMI and the other monitor isn't connected at all. I powered up the camera and then vMix. After 5 minutes, same thing the camera feed is "frozen" on the same image and can only be refreshed by right-clicking on the preview. As a test case to see if it is "only" vMix that is having the problem with the camera, I also tested it out using OBS and it has the same problem.

The new PC is Windows 10 Pro x64 with all of the latest Windows updates. I do have AVG running on the system (versus Symantec's version of antivirus). Could that be the culprit?

Any assistance would be greatly appreciated. Thanks!
vpbcworship  
#2 Posted : Tuesday, June 2, 2020 10:40:31 AM(UTC)
vpbcworship

Rank: Newbie

Groups: Registered
Joined: 6/2/2020(UTC)
Posts: 2
United States
Location: Alabama

Thanks: 1 times
As weird as it may sound, I have a possible solution to my own problem. I removed AVG from the system and now the camera is playing as it was before. It looks like AVG was "blocking" a port on the new PC and kept the camera from allowing it to refresh. During worship team practice, the camera is working (I'm recording the session to check out the functionality of the camera).

Honestly, I don't what I did to "fix" the problem, but it seems to be solved. If anyone has any ideas to keep this from re-occurring in the future I would definitely appreciate any feedback. I hope that the problem doesn't pop up this coming Sunday during the first service to stream.
IceStream  
#3 Posted : Tuesday, June 2, 2020 9:23:10 PM(UTC)
IceStream

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2012(UTC)
Posts: 2,333
Man
Location: Canada

Thanks: 32 times
Was thanked: 423 time(s) in 400 post(s)
@ vpbcworship

All third party Antivirus software is not advised for use with vMix.
Windows Defender is perfectly adequate.


Ice
thanks 1 user thanked IceStream for this useful post.
vpbcworship on 6/7/2020(UTC)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.