logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
WSVR  
#1 Posted : Tuesday, April 21, 2020 6:31:15 PM(UTC)
WSVR

Rank: Newbie

Groups: Registered
Joined: 4/15/2020(UTC)
Posts: 1

Two 8k pro blackmagic designs are used to receive 8 cameras 4k 60p signals.
There are two problems with this system.
resource.jpg (214kb) downloaded 8 time(s). resource (1).jpg (258kb) downloaded 4 time(s).
The first is the gpu overload text in the lower left corner.

Second, the capture card stops at random timing. When stopped, the still image is displayed continuously.
Even after restarting the software, only a black screen is displayed.
After rebooting the computer, the screen is displayed again normally.
(* Blackmagic's desktop video setup confirms that the signal is coming in normally.)
We are looking to help you solve these problems.
Thank you.

https://forums.vmix.com/...-DeckLink-8K-Pro-lockups

-------> I think the discussion posted here is the same as me.

This is my hardware specification.
i9 9900x
asus ws x299 sage
GEFORCE RTX 2080 Ti
Seasonic 1000w
128 GB RAM
Win 10 pro
2 X Decklink 8K Pro
RandoM  
#2 Posted : Monday, May 4, 2020 8:43:51 AM(UTC)
RandoM

Rank: Newbie

Groups: Registered
Joined: 2/12/2019(UTC)
Posts: 2
Man
Estonia
Location: Saue

I've experienced the same issue with inputs running overnight previously but I didn't take it as a serious issue before, but yesterday, during a live show all the inputs on my 8k card stopped in vmix with externals still running perfectly. Thankfully, I was able to quickly resolve the issue with by routing the SDI signals to another computer on the network and taking NDI inputs from there.
Seems to be an issue with software compatibility as desktop video showed the inputs coming in, unfortuneatly I didn't think of trying to open the inputs with other software before swapping out the card in the main production PC.

Any light that could be shed on the subject is much appreciated. Running the latest drivers and latest vmix version.
infinite film  
#3 Posted : Saturday, September 12, 2020 5:09:16 PM(UTC)
infinite film

Rank: Newbie

Groups: Registered
Joined: 9/12/2020(UTC)
Posts: 2
Germany

Im having the same issue.

At some point the decklink 8k just stops getting signal in vmix.

Any solution? I'm on the latest version.

Ryzen 3700x
Rtx 2070
xaver  
#4 Posted : Saturday, September 12, 2020 5:15:14 PM(UTC)
xaver

Rank: Advanced Member

Groups: Registered
Joined: 11/11/2016(UTC)
Posts: 259
Man
Location: Europe

Thanks: 21 times
Was thanked: 23 time(s) in 21 post(s)
in most cases, right click on the input and reset the input
in our case, the input video comes back

if you have time, restart vmix
infinite film  
#5 Posted : Monday, September 14, 2020 6:44:08 AM(UTC)
infinite film

Rank: Newbie

Groups: Registered
Joined: 9/12/2020(UTC)
Posts: 2
Germany

The Problem is only a full restart of the System resolves the freeze. resetting doesnt do anything, restarting vmix as well.

It looks like this is a special problem with the decklink 8k.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.