logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Jaminchoe  
#1 Posted : Monday, April 13, 2020 2:13:26 PM(UTC)
Jaminchoe

Rank: Member

Groups: Registered
Joined: 4/7/2020(UTC)
Posts: 11
Singapore
Location: Singapore

Thanks: 1 times
Hey Guys, I've set up a separate computer that runs zoom and followed the instructions I've got from https://www.vmix.com/knowledgebase/article.aspx/170/adding-zoom-calls-to-vmix-with-return-video-and-audio

Everything runs well, however after I have restarted both my computers, I then stop receiving audio from the PC that is running Zoom. I've checked back at the guide and made sure all is the same, however now I do not get audio in from my Zoom pc anymore.

Does anyone know anything about this?
Jaminchoe  
#2 Posted : Monday, April 13, 2020 2:26:31 PM(UTC)
Jaminchoe

Rank: Member

Groups: Registered
Joined: 4/7/2020(UTC)
Posts: 11
Singapore
Location: Singapore

Thanks: 1 times
Originally Posted by: Jaminchoe Go to Quoted Post
Hey Guys, I've set up a separate computer that runs zoom and followed the instructions I've got from https://www.vmix.com/knowledgebase/article.aspx/170/adding-zoom-calls-to-vmix-with-return-video-and-audio

Everything runs well, however after I have restarted both my computers, I then stop receiving audio from the PC that is running Zoom. I've checked back at the guide and made sure all is the same, however now I do not get audio in from my Zoom pc anymore.

Does anyone know anything about this?


OK, I so realised that I must turn desktop capture in AFTER turning vmix on.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.