logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Adriankey4  
#1 Posted : Saturday, April 26, 2014 6:08:15 PM(UTC)
Adriankey4

Rank: Advanced Member

Groups: Registered
Joined: 1/5/2013(UTC)
Posts: 32
Man
Location: Jamaica

Thanks: 100 times
Was thanked: 1 time(s) in 1 post(s)
Hello.
I use vMix 9, 11 and 12 but my camera input not going through. Normally when I try to add it, I keep give this, "AddNewInput
Retrieving the COM class factory for component with CLSID {2FA4F054-6D60-4CB0-9503-8E89235F3F93} failed due to the following error: 8007007e." What must I do?
admin  
#2 Posted : Saturday, April 26, 2014 10:15:22 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,138
Man
Location: Gold Coast, Australia

Was thanked: 2239 time(s) in 1008 post(s)
This error means a key component in vMix has not been installed correctly.
Please re-install vMix using the latest installer from the web site and make sure all programs are completely closed before installing.
Also make note of any errors during installation.

Regards,

Martin
vMix
thanks 1 user thanked admin for this useful post.
Adriankey4 on 4/28/2014(UTC)
imranboss  
#3 Posted : Monday, January 7, 2019 8:12:14 PM(UTC)
imranboss

Rank: Newbie

Groups: Registered
Joined: 1/7/2019(UTC)
Posts: 1
India
Location: mumbai

AddNewInput
Retrieving the COM class factory for component with CLSID {2FA4F054-6D60-4CB0-9503-8E89235F3F93} failed due to the following error: 800700c1.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.