logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
martyp  
#1 Posted : Saturday, February 8, 2020 4:03:48 AM(UTC)
martyp

Rank: Newbie

Groups: Registered
Joined: 2/6/2020(UTC)
Posts: 6
Canada
Location: Toronto

How can Web Captioner caption the master audio from vMix?

All I can see for option is "Listening - Default - Line (NewTek NDI Audio) which gives me nothing vmix caption.PNG (11kb) downloaded 7 time(s).

I installed that NDI plug in but now I am left with microphone inputs only.

microphones.PNG (17kb) downloaded 1 time(s).

How can I point Web Captioner to vMix audio channels directly?

Thanks
richardgatarski  
#2 Posted : Saturday, February 8, 2020 4:55:40 AM(UTC)
richardgatarski

Rank: Advanced Member

Groups: Registered
Joined: 2/18/2014(UTC)
Posts: 1,475
Location: Stockholm

Thanks: 116 times
Was thanked: 229 time(s) in 192 post(s)
Make sure NDI is on in vMix settings (e.g. Output1). That will give you an NDI audio source from vMix.

Alternative to NDI:

Install https://www.vb-audio.com/Cable/ and in vMix Audio Output set one output (e.g. Master) to the Virtual cable input and then in Chrome use the Virtual cable's Output as the mic input for Chrome.
martyp  
#3 Posted : Saturday, February 8, 2020 6:15:41 AM(UTC)
martyp

Rank: Newbie

Groups: Registered
Joined: 2/6/2020(UTC)
Posts: 6
Canada
Location: Toronto

Interesting I've actually ran a 3.5 to 3.5 cable front to back. Web Captioner performs well. The issue now is when the caption is on vMix as a layer I get about 2 minutes then the caption stops!!!
richardgatarski  
#4 Posted : Saturday, February 8, 2020 7:12:18 AM(UTC)
richardgatarski

Rank: Advanced Member

Groups: Registered
Joined: 2/18/2014(UTC)
Posts: 1,475
Location: Stockholm

Thanks: 116 times
Was thanked: 229 time(s) in 192 post(s)
ok, so you are using a Real cable instead ;)

how are you getting the captions in to vMix?
compare https://webcaptioner.com/help/integrations/vmix/
timcorbin  
#5 Posted : Friday, July 31, 2020 1:27:45 AM(UTC)
timcorbin

Rank: Newbie

Groups: Registered
Joined: 1/13/2020(UTC)
Posts: 2
United States
Location: Baltimore

Originally Posted by: martyp Go to Quoted Post
Interesting I've actually ran a 3.5 to 3.5 cable front to back. Web Captioner performs well. The issue now is when the caption is on vMix as a layer I get about 2 minutes then the caption stops!!!


I regularly have this issue too. Web Captioner connects to vMix, starts captioning, and then stops a couple of minutes later. Generally it suddenly starts again 10 or 15 minutes later. Any known solution to this?
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.