logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
h2video.nl  
#1 Posted : Friday, December 6, 2019 7:44:17 PM(UTC)
h2video.nl

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2012(UTC)
Posts: 482
Man
Location: The Netherlands

Thanks: 8 times
Was thanked: 45 time(s) in 39 post(s)
noticed I can not disable to show cursor when hardware acceleration is on ( cursor will disapeare when hwa is off ) when viewing in ndi tools studio monitor.

i use desktop capture ( version 22 ) to capture pp and mix this in vmix. but also i use the desktop ndi stream to show the pp on a monitor for the speaker on a seperate laptop connected in the same wifi network. presenters can choos pp only or presenter view ( what a bliss to work with ndi !!)

but i don't want the cursor shown!

greetz
stefan
admin  
#2 Posted : Saturday, December 7, 2019 1:15:35 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,506
Man
Location: Gold Coast, Australia

Was thanked: 2753 time(s) in 1150 post(s)
I can confirm unticking Show Cursor in the vMix Desktop Capture settings disables it correctly for both hardware acceleration and off.
The only other possibility is you might have some 3rd party cursor software installed on the system that is rendering the cursor some other way.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.