logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
jkmakela  
#1 Posted : Saturday, April 5, 2014 2:00:31 AM(UTC)
jkmakela

Rank: Advanced Member

Groups: Registered
Joined: 1/1/2014(UTC)
Posts: 63
Location: Finland

Thanks: 2 times
Was thanked: 4 time(s) in 4 post(s)
At the moment we use 4 decklink mini recorders in vmix 12 4k but the system is not very stable. The reason might not be the four different decklink cards but we would like to test if the Matrox VS4 is more stable. In the matrox documentation it says that supported win is 7 with service pack 1. Does some one got it running ok in win 8.1?

Thanks
Egriswold  
#2 Posted : Saturday, April 5, 2014 9:34:31 AM(UTC)
Egriswold

Rank: Advanced Member

Groups: Registered
Joined: 6/29/2011(UTC)
Posts: 311
Man
United States
Location: Florida

Thanks: 6 times
Was thanked: 33 time(s) in 32 post(s)
According to Matrox's web site and documentation the VS4 only works with Microsoft Windows 7 (64 bit) with Service Pack 1
bluelight  
#3 Posted : Thursday, April 10, 2014 11:37:30 PM(UTC)
bluelight

Rank: Newbie

Groups: Registered
Joined: 1/18/2014(UTC)
Posts: 8

Just wonder if the Matrox recording utility will work with vMix.

Would the hardware h.264 encoder also work under vMix?

Thanks,

Ed
jkmakela  
#4 Posted : Tuesday, April 15, 2014 5:13:47 AM(UTC)
jkmakela

Rank: Advanced Member

Groups: Registered
Joined: 1/1/2014(UTC)
Posts: 63
Location: Finland

Thanks: 2 times
Was thanked: 4 time(s) in 4 post(s)
We ordered VS4 anyway. When it arrives we will test if it works with 8.1. I try to remember to update here.


thanks 1 user thanked jkmakela for this useful post.
imagebotique on 4/25/2014(UTC)
jkmakela  
#5 Posted : Thursday, May 22, 2014 5:54:27 PM(UTC)
jkmakela

Rank: Advanced Member

Groups: Registered
Joined: 1/1/2014(UTC)
Posts: 63
Location: Finland

Thanks: 2 times
Was thanked: 4 time(s) in 4 post(s)
We have now Installed one and seem to work ok. Win 8.1. Tested quickly only with 2 cameras. Have to make more intensive tests to know for sure. Testing is little difficult because there is no benchmarks how many processes can be done simultaneously with a specific setup and vmix (simultaneous:Isorecording, number of video delays, number of layers, master recording, number of external monitors etc).
imagebotique  
#6 Posted : Friday, May 23, 2014 8:02:30 AM(UTC)
imagebotique

Rank: Advanced Member

Groups: Registered
Joined: 8/3/2013(UTC)
Posts: 48
Man
Location: Florida

Thanks: 19 times
Was thanked: 1 time(s) in 1 post(s)
I have been speaking with Matrox engineers now for several weeks and according to them the vs4 card is not supported in 8.1 however they have a set of beta drivers which are in testing and they are hoping to release them some time this summer. They are aware of vmix and Martins recommendation of moving to 8.1. My only concern with Matrox is how long it is taking them to update the drivers. Their card is about a $500 premium over the decklink quad card and I have to imagine there are a bunch of us expecting quicker driver updates
jkmakela  
#7 Posted : Friday, May 23, 2014 2:48:15 PM(UTC)
jkmakela

Rank: Advanced Member

Groups: Registered
Joined: 1/1/2014(UTC)
Posts: 63
Location: Finland

Thanks: 2 times
Was thanked: 4 time(s) in 4 post(s)
Ok, I have to check what is missing, because at the moment at least two inputs are working fine (have not tried others yet). in Matrox manual was said that audio settings should be set vmix audio but that option is not available in audio settings menu - is this driver issue? Probably during next week we have time to do more testing.

One major frustration is that you can only instal one VS4 according to matrox vs4 manual. 8 inputs are only supported with wirecast but even there was some limitations. We were about to instal two vs4 but that will not work in vmix written in Matrox manual. I hope this could be solved with upcoming drivers? Martin?

Other frustration is that dvcpro hd codec is not available in vmix isorecording with vs4 . There is matrox MPEG-2 I-frame HD. Dvcpro HD codec would have native support in Final Cut x. Have not tried but I believe that Matrox MPEG-2 I-frame HD does not - it said to be pc codec.
jkmakela  
#8 Posted : Saturday, June 14, 2014 4:19:20 PM(UTC)
jkmakela

Rank: Advanced Member

Groups: Registered
Joined: 1/1/2014(UTC)
Posts: 63
Location: Finland

Thanks: 2 times
Was thanked: 4 time(s) in 4 post(s)
Now I have done some more testing. Four cameras work ok with matrox vs4, win 8.1 pro, vmix 4K. System is much more stable than four independent BMD decklink minirecorder pcie cards. Our pc can do the following at the same time with vs4 (format 1280x720 50p):

- four camera iso recording
- five video delays (20s, 4 cameras and output mix)
- mp4 recording of output mix
- one overlay (tested with text ticker), probably can do more layers too - have not tested
- basic mixing of cameras
- running video delays
- running video inserts (prores LT)
- external out (sdi deckling mini monitor)
- one monitor attached (vmix program window)
- audio in with usb audio mixer

Above mentioned setup works fairly well in test bench. When saving five video delays the processor load is 60-70 percent (this means that pc records 10 hd streams at the same time). I should test it also in real situation and run many many hours to make final conclusions .

If I attach one more monitor for full screen out (multivew or master out) set up is stable few minutes but then it suddenly starts to get 20-80 ms render times and multivew starts to slow down and delay in external sdi out can be few seconds. This is weird because gpu load is very low. But without second monitor setup seem to work well.

Wish list: dvcprohd codec and support for two vs4. Multiview in second display would also be nice, but some why it seem not to work well.
visdom  
#9 Posted : Thursday, July 31, 2014 12:45:08 AM(UTC)
visdom

Rank: Newbie

Groups: Registered
Joined: 7/31/2014(UTC)
Posts: 1
Location: Here

Hey jkmakela,

Can I check with you which drivers you are using?

We are having issues when installing the Matrox 2.1 where our Windows 8.1 machine just blue screens.

It would be great to be able to get a copy of the Beta drivers mentioned if anyone has a copy.

Cheers
jkmakela  
#10 Posted : Thursday, July 31, 2014 9:53:40 AM(UTC)
jkmakela

Rank: Advanced Member

Groups: Registered
Joined: 1/1/2014(UTC)
Posts: 63
Location: Finland

Thanks: 2 times
Was thanked: 4 time(s) in 4 post(s)
We are running win 8.1 and driver mtxutils_21.exe (downloaded in may 15.)

Vmix must be installed before installing mtxutlis driver (though should not do blue screen with out it). We did nothing special, put vs4 into its place and installed driver and that’s it. Vmix was already installed.

Motherboard issue?

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.