logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
pesi  
#1 Posted : Wednesday, October 30, 2019 5:10:24 AM(UTC)
pesi

Rank: Advanced Member

Groups: Registered
Joined: 1/29/2017(UTC)
Posts: 108
Man
Canada
Location: Squamish

Thanks: 49 times
I set up the vMix Call (HD version) shot correctly (I think) and am seeing a strange result.
The Caller laptop has connected using vmixcall.com in Chrome and the correct password.

However, the caller's screen shows 3 items...
1. The Chrome Reflect image of the caller's camera image in a small window box (which is correct).
2. Another small window box which also shows the same color bars - this should be showing the Main vMix Output - and is therefore also correct.
3. The color bars which are also showing in the vMix Call shot output - in their main screen ???

On my main vMix setup, for some reason, I only see colour bars in my Output when the Call shot is chosen.
This should actually be showing the caller's video camera image but all I see is color bars.

When I switch to another video camera shot in vMix, that image shows up in the caller's main window.
However, the small window which should show the caller what I see in my Output still shows color bars!!!

I don't know what I'm doing wrong but if someone could give me some advice I would be most grateful.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.