logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
quinte  
#1 Posted : Sunday, July 21, 2019 5:56:01 AM(UTC)
quinte

Rank: Member

Groups: Registered
Joined: 1/10/2015(UTC)
Posts: 26
Location: Germany

Was thanked: 1 time(s) in 1 post(s)
Hi,

I use GT Designer 1.0.0.60 under Windows 10 with the latest updates and runs in a strange behavior when I want to set the duration and delay time manually in the animation settings for layer objects.

When I enter by example 0.4 for the animation delay of one layer object, switch then to another layer object change there the delay value and switch finally back to the previous layer object the delay value is back to 0.5 and not anymore 0.4.

It seems only the predefined values in the delay and duration comboboxes will accept without problems. But manually entered values is not always accepted.
For the fine tuning in the it is important for also enter values between the values they are available in the combobox.

I use Windows with German language. To exclude any regions effects I also switch to United States English. But no success.

I am not sure if there is a bug or there is still a user mistake on my side.

I also didn't find any indications about this issue in the forum.

Thanks in advance anybody can help me.

Alex
stigaard  
#2 Posted : Sunday, July 21, 2019 7:17:26 AM(UTC)
stigaard

Rank: Advanced Member

Groups: Registered
Joined: 5/20/2015(UTC)
Posts: 345
Man
Location: Copenhagen, Denmark

Thanks: 234 times
Was thanked: 64 time(s) in 50 post(s)
I can confirm that I have seen similar strange behavior. When entering a manual value and changing focus without pressing enter, Will revert the value when going to another layer and back.
quinte  
#3 Posted : Sunday, July 21, 2019 6:53:51 PM(UTC)
quinte

Rank: Member

Groups: Registered
Joined: 1/10/2015(UTC)
Posts: 26
Location: Germany

Was thanked: 1 time(s) in 1 post(s)
Originally Posted by: stigaard Go to Quoted Post
I can confirm that I have seen similar strange behavior. When entering a manual value and changing focus without pressing enter, Will revert the value when going to another layer and back.


Yes, thanks for the hint with pressing enter. That helps.

Another issue, what I could watch, is if you change only the duration value by entering without pressing enter also sometimes the delay value will affected.
That is really an annoying issue.

Alex

JAIRODJ  
#4 Posted : Tuesday, July 23, 2019 12:39:29 AM(UTC)
JAIRODJ

Rank: Advanced Member

Groups: Registered
Joined: 9/1/2015(UTC)
Posts: 93
Man
Location: Ecuador

Was thanked: 12 time(s) in 8 post(s)
Another option is to check with what the decimals are scoring your Windows system,
maybe this is a comma instead of a period. In the option of personalization of the
format to use in the system (Region, language format). It was something that happened to me in the trial version.

The correct thing to do is to use a dot instead of a comma in the decimal symbol
doggy  
#5 Posted : Tuesday, July 23, 2019 12:55:38 AM(UTC)
doggy

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2012(UTC)
Posts: 1,387
Belgium
Location: Belgium

Thanks: 72 times
Was thanked: 234 time(s) in 204 post(s)
Originally Posted by: JAIRODJ Go to Quoted Post

The correct thing to do is to use a dot instead of a comma in the decimal symbol


If i remember correctly Martin Posted something about this period regarding different keyboards , can't find it back though, also some difference between a period on keyboard versus numpad if i am not mistaken
quinte  
#6 Posted : Tuesday, July 23, 2019 7:39:28 AM(UTC)
quinte

Rank: Member

Groups: Registered
Joined: 1/10/2015(UTC)
Posts: 26
Location: Germany

Was thanked: 1 time(s) in 1 post(s)
Originally Posted by: JAIRODJ Go to Quoted Post
Another option is to check with what the decimals are scoring your Windows system,
maybe this is a comma instead of a period. In the option of personalization of the
format to use in the system (Region, language format). It was something that happened to me in the trial version.

The correct thing to do is to use a dot instead of a comma in the decimal symbol


That was already my idea. In my first post I mentioned I switched the region settings in my windows to see if that affects.

Alex
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.