logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
michaelrb  
#1 Posted : Thursday, July 4, 2019 6:27:06 AM(UTC)
michaelrb

Rank: Advanced Member

Groups: Registered
Joined: 7/14/2017(UTC)
Posts: 98
Man
United States
Location: South Florida

Thanks: 4 times
Was thanked: 2 time(s) in 2 post(s)
Never had this problem before. Opened a new vmixcall input. Caller can hear and see me, I can see him but can't hear him. The vmixcall audio source is set to master, the headset icon is active, auto mixing is off, the audio button on the input is green and shows input although I can't hear it. On the mixer the 2 way arrows are active in both directions. The person I am trying to interview does this daily with skype. Told him to quit skype prior to setting up vmixcall. My headset is attached directly to my computer.

Any suggestions or answers?
sinc747  
#2 Posted : Thursday, July 4, 2019 6:49:05 AM(UTC)
sinc747

Rank: Advanced Member

Groups: Registered
Joined: 8/2/2013(UTC)
Posts: 848
Man
United States
Location: Fairhope, Alabama USA

Thanks: 369 times
Was thanked: 161 time(s) in 134 post(s)
Are they using Chrome to connect to vMix Call(.com)? Did they configure Chrome to use their mic? Might help to restart if Skype had been active.

- Tom

BTW, just finished a live show with 8 vMix Call callers and this subject came up: Streaming Idiots Show on YouTube
michaelrb  
#3 Posted : Thursday, July 4, 2019 9:04:22 AM(UTC)
michaelrb

Rank: Advanced Member

Groups: Registered
Joined: 7/14/2017(UTC)
Posts: 98
Man
United States
Location: South Florida

Thanks: 4 times
Was thanked: 2 time(s) in 2 post(s)
They are using Chrome but I think the error is on my side. I see the green audio levels when they talk. I just can't hear anything.
IceStream  
#4 Posted : Thursday, July 4, 2019 9:10:41 PM(UTC)
IceStream

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2012(UTC)
Posts: 2,136
Man
Location: Canada

Thanks: 29 times
Was thanked: 375 time(s) in 356 post(s)
@ michaelrb

What are your "Headphones" set to in vMix Audio Outputs?
Settings ===> Audio Outputs


Ice
michaelrb  
#5 Posted : Friday, July 5, 2019 12:24:40 AM(UTC)
michaelrb

Rank: Advanced Member

Groups: Registered
Joined: 7/14/2017(UTC)
Posts: 98
Man
United States
Location: South Florida

Thanks: 4 times
Was thanked: 2 time(s) in 2 post(s)
Headphones (Conexant Audio - my system audio)
AlanZ  
#6 Posted : Friday, July 5, 2019 9:30:31 PM(UTC)
AlanZ

Rank: Advanced Member

Groups: Registered
Joined: 7/11/2015(UTC)
Posts: 282
Location: NJ

Thanks: 4 times
Was thanked: 35 time(s) in 29 post(s)
By some chance do you have the input muted in the headphones?
michaelrb  
#7 Posted : Sunday, July 7, 2019 12:26:18 AM(UTC)
michaelrb

Rank: Advanced Member

Groups: Registered
Joined: 7/14/2017(UTC)
Posts: 98
Man
United States
Location: South Florida

Thanks: 4 times
Was thanked: 2 time(s) in 2 post(s)
No
IceStream  
#8 Posted : Sunday, July 7, 2019 5:17:33 AM(UTC)
IceStream

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2012(UTC)
Posts: 2,136
Man
Location: Canada

Thanks: 29 times
Was thanked: 375 time(s) in 356 post(s)
@ michaelrb

Can you hear any audio out of vMix in your headphones?



Ice
michaelrb  
#9 Posted : Sunday, July 7, 2019 6:57:09 AM(UTC)
michaelrb

Rank: Advanced Member

Groups: Registered
Joined: 7/14/2017(UTC)
Posts: 98
Man
United States
Location: South Florida

Thanks: 4 times
Was thanked: 2 time(s) in 2 post(s)
yes
sinc747  
#10 Posted : Wednesday, July 10, 2019 11:06:32 AM(UTC)
sinc747

Rank: Advanced Member

Groups: Registered
Joined: 8/2/2013(UTC)
Posts: 848
Man
United States
Location: Fairhope, Alabama USA

Thanks: 369 times
Was thanked: 161 time(s) in 134 post(s)
Any success in fixing this?

One more thing to try... Send your vMix Call input for your guest to Output. That might just trigger the caller's audio to be heard by you.

You are welcome to call me for assistance if this doesn't work. Audio can be a bit confusing if you're not an audio guy (I wasn't). Send me an email through the forum's email system.

- Tom

michaelrb  
#11 Posted : Saturday, July 13, 2019 7:15:27 AM(UTC)
michaelrb

Rank: Advanced Member

Groups: Registered
Joined: 7/14/2017(UTC)
Posts: 98
Man
United States
Location: South Florida

Thanks: 4 times
Was thanked: 2 time(s) in 2 post(s)
Thank you to sinc747 for helping me through the trails and tribulations of dealing with audio. Went back to a simple setup all digital. A tweek here and there and I'm back in business.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.