logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
admin  
#1 Posted : Friday, August 19, 2011 9:29:41 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,783
Man
Location: Gold Coast, Australia

Was thanked: 3366 time(s) in 1296 post(s)
In vMix settings, make sure the Default Audio Renderer is set to "Default DirectSound Device" if you are having issues with multiple DV cameras or audio sources in vMix.

Symptoms

One or more DV cameras may freeze or some inputs may not have any audio.

Cause

A Default Audio Renderer that does not support DirectSound was manually changed in Settings.
Windows does not support mixing audio for non-DirectSound renderers.

Solution

Ensure a DirectSound device such as "Default DirectSound Device" is selected in vMix Settings.

If after changing back to the DirectSound device, only one audio input can be heard, follow the steps below to reset vMix:

(Note the registry is an advanced system tool that may cause damage to your system if used incorrectly)

1. From the Start Menu, type in regedit and press enter.
2. Browse to HKEY_CURRENT_USER \ Software \ Microsoft \ Internet Explorer \ LowRegistry \ Audio \ PolicyConfig \ PropertyStore
3. Right click PropertyStore and select Delete, click Yes to confirm.
4. Run vMix and make sure the Default DirectSound Device is selected as the Default Audio Renderer.


Future version of vMix will remove the non-DirectSound sources altogether, to prevent them being selected accidentally.
thanks 1 user thanked admin for this useful post.
melody on 8/19/2011(UTC)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.