logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
henry_21pc  
#1 Posted : Tuesday, May 28, 2019 2:11:16 PM(UTC)
henry_21pc

Rank: Newbie

Groups: Registered
Joined: 5/28/2019(UTC)
Posts: 2
Australia

Hi, I've notice that input freeze the last frame instead of going to black when an input is lost (cable unplugged, etc). Is there a way to change this?

I don't have the problem til last week, when I upgrade the my PC and install vMix v22. Not sure whether this is vMix 22 issue or something else - I don't have vMix v21 install file anymore to test.

My capture device is Blankmagic Decklink Duo. I've tried installing the older version of its driver (same one as I use on my old PC) but it still does the same thing.

I know this might be preferable to some, but I record a lot of presentation where a powerpoint slide (I'm capturing it as video input via HDMI->SDI from the presenter PC) can be static for awhile. This makes it harder to know if something goes wrong.

Thanks!,
Henry
Peter1000  
#2 Posted : Tuesday, May 28, 2019 5:20:24 PM(UTC)
Peter1000

Rank: Advanced Member

Groups: Registered
Joined: 1/25/2019(UTC)
Posts: 68
Switzerland

Was thanked: 11 time(s) in 7 post(s)
you can choose in the Blackmagic System Control, whats happens if signal is lost, freezeframe or black.
henry_21pc  
#3 Posted : Tuesday, May 28, 2019 11:56:48 PM(UTC)
henry_21pc

Rank: Newbie

Groups: Registered
Joined: 5/28/2019(UTC)
Posts: 2
Australia

It is set to black if signal lost. That was my first suspect, hence why I install the last known driver that don't have this problem but the problem persist.

Also, the problem only in vMix, I've tried on other capture software and it did turn black.
niemi  
#4 Posted : Thursday, September 5, 2019 9:57:03 PM(UTC)
niemi

Rank: Advanced Member

Groups: Registered
Joined: 2/16/2017(UTC)
Posts: 143
Location: Denmark

Thanks: 26 times
Was thanked: 13 time(s) in 11 post(s)
This is also an issue for us with Desktop Video 11.3 correctly set up to show black when signal is lost.

- Blackmagic Decklink Quad 2
- Blackmagic Decklink Duo 2
sinc747  
#5 Posted : Friday, September 6, 2019 3:04:48 AM(UTC)
sinc747

Rank: Advanced Member

Groups: Registered
Joined: 8/2/2013(UTC)
Posts: 840
Man
United States
Location: Fairhope, Alabama USA

Thanks: 367 times
Was thanked: 161 time(s) in 134 post(s)
vMix has version 21 available on the Download page here: vMix Download Page
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.