logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
smihe1  
#1 Posted : Monday, March 18, 2019 12:16:23 AM(UTC)
smihe1

Rank: Newbie

Groups: Registered
Joined: 8/6/2017(UTC)
Posts: 3
Location: Federal Way

Thanks: 1 times
I have a new Dell G5 15 gaming laptop and vMix 22.0.0.51. Laptop specs, I7 coffeelake @ 2.20 6 core w/16gb mem GTX 1060 Max Q 6gb VC, 512 SSD, 1TB internal drive and thunderbolt port Win 10 64bit. I was able to start vMix and get it to use the GTX over the intel graphics but now when starting vMix I get an error that says

Attempted to read or write protected memory. This is often an indication that other memory is corrupt, Error report D3Dstartup

Now Vmix will not even load at all.

I am only looking to use 2 cameras for now and was hoping to run them off hdmi to usb3 video converters 1 through TB port and 1 on a USB3 port.This works on my desktop with lesser specs.

The laptop seems robust enough for this until I can get my TB 3 with a magwell capture enclosure. Is there a fix for my vMix startup issue? Willing to hear suggestions for capture as well. I have web cams as well as several HD cams with hdmi output.

Thank you for any help at all!!
smihe1  
#2 Posted : Monday, March 18, 2019 12:20:46 AM(UTC)
smihe1

Rank: Newbie

Groups: Registered
Joined: 8/6/2017(UTC)
Posts: 3
Location: Federal Way

Thanks: 1 times
Update I activated and deactivated the GTX in the nVidea control panel. I set the intel graphics back up in vMix and it started. Performance is nill. Then went back in and activated the GTX card and get the error msg again. Is there a better way to configure the laptop to use the GTX graphics?

contacted Dell and they say its a vMix issue.
IceStream  
#3 Posted : Monday, March 18, 2019 8:49:39 AM(UTC)
IceStream

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2012(UTC)
Posts: 2,135
Man
Location: Canada

Thanks: 29 times
Was thanked: 375 time(s) in 356 post(s)
@ smihe1

That error is usually associated with the graphics drivers.
Make sure Windows is up to date and you update your Nvidia drivers.



Ice
thanks 1 user thanked IceStream for this useful post.
smihe1 on 3/18/2019(UTC)
smihe1  
#4 Posted : Monday, March 18, 2019 9:58:15 AM(UTC)
smihe1

Rank: Newbie

Groups: Registered
Joined: 8/6/2017(UTC)
Posts: 3
Location: Federal Way

Thanks: 1 times
I received an answer from Martin this am,

 

While running under Intel graphics go to Settings -> Performance in vMix and change the Display Method back to Auto, as Legacy does not work on laptops. After changing this setting, you can set vMix back to using NVIDIA and it should work.

 

Kind Regards, 

Martin 
vMix
support@vmix.com

Thank you very much this solved the issue.
I had a recording session this morning and your answer came in an hour before I needed to leave. Went off without a hitch!


Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.