logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
HarmonyVineyard  
#1 Posted : Monday, November 26, 2018 12:46:06 AM(UTC)
HarmonyVineyard

Rank: Newbie

Groups: Registered
Joined: 11/26/2018(UTC)
Posts: 1
United States
Location: ashland

Hello All.

I'm the media tech at my church and I'm having an issue while recording audio in every part of my live stream, the audio is being slowed down then after sometime it will go very fast and at some point clip out.

Hard ware:

Mixer: Lexicon Soundcraft Ui24r

Interface: Lexicon Alpha USB.

Computer: Predator G3

Camera: Cannon EOS Rebel T6i

I have tried some of the go to fixes such as uninstalling all drivers, changing wires, internal computer settings and so forth.

Any suggestions?

Thanks.
SportsNetUSA.net  
#2 Posted : Monday, November 26, 2018 4:04:09 AM(UTC)
SportsNetUSA.net

Rank: Advanced Member

Groups: Registered
Joined: 10/7/2015(UTC)
Posts: 467
Location: California

Thanks: 92 times
Was thanked: 97 time(s) in 90 post(s)
Doesn't the Lexicon Soundcraft Ui24r have the ability to connect/interface directly with your computer without the use of the Lexicon Alpha USB?

If so, have you tried recording audio by that method?
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.