logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
iqbal0205  
#1 Posted : Tuesday, November 20, 2018 4:11:59 AM(UTC)
iqbal0205

Rank: Newbie

Groups: Registered
Joined: 11/20/2018(UTC)
Posts: 1
Indonesia
Location: indonesia

[img]Hello please help,

i use pc specification:
*hardware
-ram 8GB
-core i7
-vga nvidia gforce GT630

*software
-windows 7 ultimate x64 bit
-vmix v210057

*internet speed
6ms
62.83 Mbps
72.08 Mbps

i think specification and internet speed so good, but if i add input andthen klik web browser.
(i use youtube streaming as url) the video always loading. but video in web browser (google chome) no problem.
please help.......
WhatsApp Image 2018-11-20 at 00.12.13 (1).jpg (84kb) downloaded 2 time(s).
DWAM  
#2 Posted : Wednesday, November 21, 2018 2:23:11 AM(UTC)
DWAM

Rank: Advanced Member

Groups: Registered
Joined: 3/20/2014(UTC)
Posts: 2,028
Man
France
Location: Bordeaux, France

Thanks: 145 times
Was thanked: 564 time(s) in 446 post(s)
Make sure you're not trying to play an HD video with vMix Basic (only SD)
carsco  
#3 Posted : Monday, December 3, 2018 9:38:54 AM(UTC)
carsco

Rank: Member

Groups: Registered
Joined: 11/26/2018(UTC)
Posts: 20
Italy
Location: Rome

The browser doesn't works.
Better: sometimes yes, sometimes not... I've never found a logic.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.