logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
lbgaus  
#1 Posted : Friday, January 3, 2014 10:48:12 AM(UTC)
lbgaus

Rank: Advanced Member

Groups: Registered
Joined: 11/30/2013(UTC)
Posts: 160
Location: Seoul, South Korea

Thanks: 39 times
Was thanked: 19 time(s) in 14 post(s)
I noticed a bug in vMix 11.0.0.63 today. I hope this hasn't been previously reported here, if so I apologize for this duplicate, but I searched and could not find a report of this.

When playing an MP4 file with it's "in point" configured at 25 seconds (for example) and the playback reaches the end of the video file, vMix still says there is 25 seconds left to play. This makes it difficult to anticipate the end of the playback, since the 10-second "red timecode" feature that works for normal clips is not occurring.

Setting the out point to be before the end of the video file itself corrects this problem, but is undesirable.

UserPostedImage
admin  
#2 Posted : Friday, January 3, 2014 11:15:44 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,897
Man
Location: Gold Coast, Australia

Was thanked: 3761 time(s) in 1386 post(s)
Thanks for the report, this will be fixed in vMix 12.

Regards,

Martin
vMix
thanks 1 user thanked admin for this useful post.
lbgaus on 1/3/2014(UTC)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.