logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Mauro Cesar  
#1 Posted : Saturday, July 23, 2011 10:42:11 AM(UTC)
Mauro Cesar

Rank: Advanced Member

Groups: Registered
Joined: 7/21/2011(UTC)
Posts: 69
Location: Brazil

Was thanked: 4 time(s) in 4 post(s)
Hello, Vmix is everything I wanted. I'm with little problem.

My setup:
Laptop Dell Vostro 3450 - 64bit Win7 professional, disk: 750GB, Ram: 6GB, Graphic Card ATI: 1GB dedicated, Black Magic Shuttle and Vmix10

My problem:
- Source DVD with AC3 audio, no audio playback.
- Sources of video at the same time (eg AVI, MPG, VOB), no audio playback.

I am happy with Vmix, but I need to fix the problem for use in the event.

Sincerely,

Mauro
admin  
#2 Posted : Saturday, July 23, 2011 11:43:21 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,785
Man
Location: Gold Coast, Australia

Was thanked: 3368 time(s) in 1298 post(s)
Hi Mauro,

To playback AC3 audio in vMix, install the free AC3Filter from here:

http://ac3filter.net/

As for other sources of video, they may also need the AC3Filter.

Regards,

Martin
vMix
Mauro Cesar  
#3 Posted : Sunday, July 24, 2011 11:44:05 PM(UTC)
Mauro Cesar

Rank: Advanced Member

Groups: Registered
Joined: 7/21/2011(UTC)
Posts: 69
Location: Brazil

Was thanked: 4 time(s) in 4 post(s)
Martin was perfect. Now or DVD file with ac3 audio runs. But another problem remains.
Let me explain:
Five open files in sequence: first file1, file2 the second, third file3, arquivo4 fourth, fifth arquivo5. Pressing the "Quick Play" or "Cut" in the videos, the only audio and video shows that file1 is the first to open, the other just shows the image. Then, closing the first file open (file1) and now have 4 files on my screen. When I press the Quick Cut or play videos, the one that shows audio and video is the most recently opened arquivo5. I will close the arquivo5 and now I have three on the screen. When I press "Quick play" or "Cut" in the videos, the one that shows the audio and video is arquivo4. And so is following. When there is only one file open I have usually audio and video. If I leave all the running files, see Vu-meter in that there is audio in all.
What's going on?
Thanks,
Mauro.
Mauro Cesar  
#4 Posted : Friday, July 29, 2011 1:25:32 AM(UTC)
Mauro Cesar

Rank: Advanced Member

Groups: Registered
Joined: 7/21/2011(UTC)
Posts: 69
Location: Brazil

Was thanked: 4 time(s) in 4 post(s)
Martin,
There is solution to the problem of audio I reported last? I want to decide between your product or VidBlaster or Wirecast.
Tranks.

Mauro Cesar.
admin  
#5 Posted : Friday, July 29, 2011 4:26:37 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,785
Man
Location: Gold Coast, Australia

Was thanked: 3368 time(s) in 1298 post(s)
Hi Mauro,

There are a couple of things to check:

1. In the settings make sure the correct audio device is selected under the Audio tab and that "Automatically mix audio" is ticked.
2. When playing video files, make sure the Audio button is green, this indicates that the audio for the video should be playing.

The audio button determines what video is currently playing audio and the automatically mix audio option ensures that the audio is enabled when cut to.

Regards,

Martin
vMix
Mauro Cesar  
#6 Posted : Friday, July 29, 2011 12:40:08 PM(UTC)
Mauro Cesar

Rank: Advanced Member

Groups: Registered
Joined: 7/21/2011(UTC)
Posts: 69
Location: Brazil

Was thanked: 4 time(s) in 4 post(s)
Hi Martin,
All this is ok! The audio device is selected "speaker Realtek High Def." If there are two files opened in "Vmix" only plays a sound. When I close one of them, who left the sound plays. If I open only one file, the sound plays normally. Will reinstalling solves or is there another problem?
Thanks,
Mauro.
admin  
#7 Posted : Friday, July 29, 2011 9:06:03 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,785
Man
Location: Gold Coast, Australia

Was thanked: 3368 time(s) in 1298 post(s)
Hi Mauro,

If an input is not playing audio is the Audio button green and is the Select button ticked in the Audio Mixer?

Regards,

Martin
vMix
Mauro Cesar  
#8 Posted : Saturday, July 30, 2011 12:20:42 AM(UTC)
Mauro Cesar

Rank: Advanced Member

Groups: Registered
Joined: 7/21/2011(UTC)
Posts: 69
Location: Brazil

Was thanked: 4 time(s) in 4 post(s)
Hi Martin,

Two input are playing at the same time. There is volume level on the VU meter for two input. Switching the selection of the audio mixer "ticked in / off", only plays the sound of an input (no mixing). Look what I observed: two input playing at the same time. An input has 1 minute and another 2 minutes. When time of input of 1 minute then plays the audio input 2 minutes, but only plays back the audio input of 1 minute when the time of the input of 2 minutes or close the input of 2 minutes.

Tranks,

Mauro Cesar
admin  
#9 Posted : Saturday, July 30, 2011 1:03:51 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,785
Man
Location: Gold Coast, Australia

Was thanked: 3368 time(s) in 1298 post(s)
Hi Mauro,

I apologise if I am not understanding you correctly, but if you want to play the sound of two inputs at a time you will need to click the Audio button for each so that it is green.
vMix automatically disables the sound of the input that is not currently showing on main output.

Regards,

Martin
vMix
admin  
#10 Posted : Wednesday, August 3, 2011 7:59:22 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,785
Man
Location: Gold Coast, Australia

Was thanked: 3368 time(s) in 1298 post(s)
Hi Mauro,

I think I have found the issue.
It seems selecting the WaveOut device will break audio in programs under Windows 7.

You can get the DirectSound Device working again by following these steps:
(Note the registry is an advanced system tool that may cause damage to your system if used incorrectly)

1. From the Start Menu, type in regedit and press enter.
2. Browse to HKEY_CURRENT_USER \ Software \ Microsoft \ Internet Explorer \ LowRegistry \ Audio \ PolicyConfig \ PropertyStore
3. Right click PropertyStore and select Delete, click Yes to confirm.
4. Run vMix and make sure the Default DirectSound Device is selected as the Default Audio Renderer.

Let me know if that helps.

Regards

Martin
vMix

Mauro Cesar  
#11 Posted : Wednesday, August 3, 2011 11:58:57 AM(UTC)
Mauro Cesar

Rank: Advanced Member

Groups: Registered
Joined: 7/21/2011(UTC)
Posts: 69
Location: Brazil

Was thanked: 4 time(s) in 4 post(s)
Hi Martin,

Fantastic! Solved the problem. You're the best!
Thank you for finding a solution. Thanks also for the google translator to help me communicate with you.

Regards,


Mauro Cesar
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.