logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
AlanZ  
#1 Posted : Saturday, May 12, 2018 12:53:07 PM(UTC)
AlanZ

Rank: Advanced Member

Groups: Registered
Joined: 7/11/2015(UTC)
Posts: 299
Location: NJ

Thanks: 4 times
Was thanked: 39 time(s) in 33 post(s)
I'm still trying to get a Logitech Brio to input in 4k, so I can grab 1080p sections of it for live events (e.g., pointing the camera at 4 panelists at a dais, and having HD virtual inputs of each panelist)

The ongoing issue is that the default 2160p inputs introduce a substantial lag. Interestingly the windows Camera app does not introduce this lag when set to 2160p.

The odd thing is that I can reduce the lag significantly in vMix by selecting VMR when configuring the input.

So, perhaps this might give the team some insight into what is causing the lag in the default configuration.

I know that Martin and Tim have a Brio to test... so any insight into the issue would be greatly appreciated, especially during the v21 beta period.

Thanks in advance.

mjgraves  
#2 Posted : Saturday, May 12, 2018 6:33:33 PM(UTC)
mjgraves

Rank: Advanced Member

Groups: Registered
Joined: 7/1/2015(UTC)
Posts: 1,019
Man
United States
Location: Houston TX

Thanks: 292 times
Was thanked: 234 time(s) in 207 post(s)
Back when I first got the Brio it compelled me to upgrade my vMix host. My old desktop was simply too wimpy to deal with 4K.

My new one, a compulab Airtop running i7-5775C & GTX750Ti handled 4K just fine. However, as my vMix license is not the 4k version, I could only play with 4K for 60 days until the trial timed out and I had to install my license key.

I can't recall any latency. That said, 4K requires MJPEG encoding from the Brio. Everything up to 1080p can be done YUY2.

AlanZ  
#3 Posted : Saturday, May 12, 2018 11:38:48 PM(UTC)
AlanZ

Rank: Advanced Member

Groups: Registered
Joined: 7/11/2015(UTC)
Posts: 299
Location: NJ

Thanks: 4 times
Was thanked: 39 time(s) in 33 post(s)
The issue is why can the Windows Camera app use the Brio in 4K with no lag?
vMix is not the only program that struggles with the camera... I've tested it with vidblaster, wirecast and manycam... same results.

I have tried the Brio with several computers... the most recent is a desktop computer with an nvidia 1050TI card.

So, back to the VMR issue... why does it improve the performance?

Is there something to be learned from this?
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.