logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
felixvie  
#1 Posted : Tuesday, August 22, 2017 8:23:34 AM(UTC)
felixvie

Rank: Newbie

Groups: Registered
Joined: 8/22/2017(UTC)
Posts: 2
Location: wien

Hello,
Im pretty new to vMix and bought a decklink duo 2 card which perfectly worked with my first two streams.
Now i wanted to do my third stream and suddenly the 80m cables didnt work anymore, when i connect the cables to my atomos shogun everything works perfectly, using the 5m cables i get a connection as well. device on the other side is a BM Hdmi to Sdi converter.

Any ideas why this happens? Are there any settings?

Best
Felix
kjones9999  
#2 Posted : Wednesday, August 23, 2017 10:07:06 PM(UTC)
kjones9999

Rank: Advanced Member

Groups: Registered
Joined: 8/20/2014(UTC)
Posts: 378

Thanks: 29 times
Was thanked: 72 time(s) in 49 post(s)
Hi Felix.

I have the BM hdmi sdi converter and I had one camera that i could never get it to work with. Called up blackmagic and as it turns out the converter is not 100% compatible with HDMI devices. I was shocked. They said some devices just dont play nice with it...
digitalalps  
#3 Posted : Thursday, August 24, 2017 2:18:59 AM(UTC)
digitalalps

Rank: Advanced Member

Groups: Registered
Joined: 7/1/2016(UTC)
Posts: 48
Man
Location: Italy

Thanks: 5 times
Was thanked: 4 time(s) in 4 post(s)
Try to set the converter output to 720p. I have the same problem with camera output and sdi cable over 80m 1080 no signal, 720 works fine.
mashynewie2  
#4 Posted : Thursday, August 24, 2017 5:03:41 AM(UTC)
mashynewie2

Rank: Advanced Member

Groups: Registered
Joined: 10/18/2015(UTC)
Posts: 178
Location: Newcastle NSW Australia

Thanks: 2 times
Was thanked: 42 time(s) in 32 post(s)
I've done 80+ meter runs.

You really need RG6 QUAD SHIELD cable for reliability.
g-mo  
#5 Posted : Thursday, August 24, 2017 5:42:26 PM(UTC)
g-mo

Rank: Advanced Member

Groups: Registered
Joined: 12/3/2013(UTC)
Posts: 104
Location: Arizona

Thanks: 6 times
Was thanked: 5 time(s) in 5 post(s)
What are the specs of the cable? I've gone over 120m on RG6 Quad.
Murchik  
#6 Posted : Monday, August 28, 2017 7:53:57 AM(UTC)
Murchik

Rank: Advanced Member

Groups: Registered
Joined: 9/13/2016(UTC)
Posts: 103
Man
Ukraine
Location: Ukraine

Thanks: 6 times
Was thanked: 4 time(s) in 3 post(s)
I do not know what is the problem with you, but for SDI HD 1920 * 1080 with decklink duo 2 boards (7 inputs) using the cable of the local factory "Odessakabel" we stretch for a distance up to 150-180 meters and everything works fine.But when they bought the cable "Canare" - after 50 meters the signal is gone ... although the company is famous! ... Therefore, we do not use world brands.
Most likely you have a very poor-quality cable



I specifically checked the maximum length of the cable we used for the last time 202 meters. Yes, for longer distances we had to use optical converters.
Murchik attached the following image(s):
Безымянный.jpg (264kb) downloaded 3 time(s).
Безымянный_1.jpg (244kb) downloaded 2 time(s).

You cannot view/download attachments. Try to login or register.
umek  
#7 Posted : Tuesday, August 29, 2017 2:39:50 PM(UTC)
umek

Rank: Member

Groups: Registered
Joined: 4/8/2015(UTC)
Posts: 19
Location: Zagreb

Thanks: 2 times
can you post a link for that cable you used?
thx
Murchik  
#8 Posted : Thursday, August 31, 2017 1:00:29 PM(UTC)
Murchik

Rank: Advanced Member

Groups: Registered
Joined: 9/13/2016(UTC)
Posts: 103
Man
Ukraine
Location: Ukraine

Thanks: 6 times
Was thanked: 4 time(s) in 3 post(s)
umek wrote:
can you post a link for that cable you used?
thx



http://www.odeskabel.com...g&id=3&Itemid=38
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.