logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
David Orian  
#1 Posted : Wednesday, August 16, 2017 10:53:00 AM(UTC)
David Orian

Rank: Newbie

Groups: Registered
Joined: 8/16/2017(UTC)
Posts: 2
Location: Canada

Thanks: 1 times
I tried to use vMix call but I got an vMix Error. " This feature requires the 64dit (x64) version of vMix" I just downloaded it the week. Any help would be great.

Thanks.
Mike_in_tX  
#2 Posted : Wednesday, August 16, 2017 11:35:21 AM(UTC)
Mike_in_tX

Rank: Newbie

Groups: Registered
Joined: 10/27/2015(UTC)
Posts: 6

Thanks: 1 times
Was thanked: 2 time(s) in 2 post(s)
When you launch vMix from the start menu, use the one that labeled vMix(x64)

Is that the one you are using to start vMix?
thanks 1 user thanked Mike_in_tX for this useful post.
David Orian on 8/17/2017(UTC)
ask  
#3 Posted : Wednesday, August 16, 2017 7:26:02 PM(UTC)
ask

Rank: Advanced Member

Groups: Registered
Joined: 10/13/2012(UTC)
Posts: 1,017
Australia
Location: Melbourne

Thanks: 162 times
Was thanked: 175 time(s) in 160 post(s)
Is your windows build 32 bit?
David Orian  
#4 Posted : Thursday, August 17, 2017 8:12:12 AM(UTC)
David Orian

Rank: Newbie

Groups: Registered
Joined: 8/16/2017(UTC)
Posts: 2
Location: Canada

Thanks: 1 times
Thanks I just needed to launch using vMix(64)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.