logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
rreinsch  
#1 Posted : Monday, April 24, 2017 9:59:10 PM(UTC)
rreinsch

Rank: Member

Groups: Registered
Joined: 4/21/2017(UTC)
Posts: 10

Thanks: 2 times
Was thanked: 1 time(s) in 1 post(s)
I am seeing issues getting sound working for callers (people calling in). When then call in they I can hear them fine but they can't hear me.. The sound is setup right on my end. What I have had to do is get the user to go into their sound properties in the control panel and disable speakers that are not in use as it looks like VmixCall is trying to use those speakers. The funny things is we were using MimoLive and LiveStream and our subscription is still active so I tested with both MimoLive and Livestream and using their call in feature the problem didn't happen and I didn't have to change any of their sound settings in the control panel (when I am taking about control panel i am talking about the Windows control panel).

Has anyone else seen this issue? It's happened on 3 different occasions with 3 different callers.

Thanks
richardgatarski  
#2 Posted : Tuesday, April 25, 2017 6:29:40 AM(UTC)
richardgatarski

Rank: Advanced Member

Groups: Registered
Joined: 2/18/2014(UTC)
Posts: 1,608
Location: Stockholm

Thanks: 122 times
Was thanked: 252 time(s) in 212 post(s)
hello rreinsch and welcome to the Forum.

First of all, it is always a good idea to specify the particular issue in the topic's title. That makes it easier for us to keep track of things, and provide help more quickly. In your case I suggest you change (edit) the title into something like "How to make sure vMix callers can hear the audio?".

Although it is not specifically documented, I think that vmixcall.com always sends audio out to Windows' default playback device. In case the callers Windows has more than one playback device, they have to make sure that their desired device is used. This can be changed by right-clicking the speaker icon in the taskbar, select "Playback device" and in the popup window click on the desired device and then the "Set default".

On a side note I also think it would be possible for the server page att vmixcall.com to offer a dropdown menu for which playback device to use. But that's up to Martin and his team to implement. And/or us to make a feature request.

EDIT: I made a Feature Reguest for vMixcall.com - choose cameras, microphones, and speakers

Good luck!
thanks 1 user thanked richardgatarski for this useful post.
ggaboriau on 5/2/2017(UTC)
rreinsch  
#3 Posted : Tuesday, April 25, 2017 9:49:05 AM(UTC)
rreinsch

Rank: Member

Groups: Registered
Joined: 4/21/2017(UTC)
Posts: 10

Thanks: 2 times
Was thanked: 1 time(s) in 1 post(s)
Thanks richardgatarski!
I changed the title to make it easier. That makes sense about using the default playback device but my confusion was why skype, mimiolive and livstream studio all worked fine but I think it because they all have the option to choose the the playback device from either the plugin or skype options.

Thanks for putting in a feature request!

Cheers
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.