logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
stigaard  
#1 Posted : Saturday, April 15, 2017 5:43:35 AM(UTC)
stigaard

Rank: Advanced Member

Groups: Registered
Joined: 5/20/2015(UTC)
Posts: 491
Man
Denmark
Location: Copenhagen, Denmark

Thanks: 360 times
Was thanked: 99 time(s) in 79 post(s)
Hi vMix staff and all you other guys,

I've discovered a very weird thing with the Instant Replay feature.

Here's my case:

1) I open a preset from previous streams where I have all needed inputs
2) I save the preset as a new file
3) The preset contains a replay input
4) The folder that the replay sessions used were deleted, and I want to use another folder for the replay session for the new
5) vMix prompts to locate where the replay folder is, since it cannot find the original one
6) I select an empty folder where I want my replay session
7) The settings for the replay session is now using the new folder, but there is some problems!
8) The recording format for replay is fixed to 1080p25, and I'm not able to change this. I want to set it to 720p50

Trying to use the "Change"-button in the general settings for the input comes with the message

You can see a demonstration of the problem in this video:


Thanks

Jens Stigaard
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.