logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
allanalderson  
#1 Posted : Wednesday, January 12, 2022 3:52:46 PM(UTC)
allanalderson

Rank: Newbie

Groups: Registered
Joined: 1/12/2022(UTC)
Posts: 2

Broken1080p.jpg (30kb) downloaded 0 time(s).

They're nothing special just h264 files at 1080p @ 30 generated by Handbrake.

VLC still plays them normally. Not vMix (see image)

If I re-encode it as 720p, vMix plays it normally.

Tried re-installing vMix same result.

Oddly, I encode at 4K @ 60FPS, it plays fine.

Somehow I've broken vMix ability to playback a 1080 video!

Your thoughts on how to fix? Re-install windows?

vMix 24.0.0.72

allanalderson  
#2 Posted : Wednesday, January 12, 2022 4:39:18 PM(UTC)
allanalderson

Rank: Newbie

Groups: Registered
Joined: 1/12/2022(UTC)
Posts: 2

Don't know what is was, but resetting vMix back to Default settings has fixed this problem.

Except when I load my shortcuts, the fault returns.
dedy  
#3 Posted : Wednesday, January 12, 2022 10:36:12 PM(UTC)
dedy

Rank: Newbie

Groups: Registered
Joined: 1/12/2022(UTC)
Posts: 1
Indonesia
Location: Jakarta

I have same issue, i've reinstall the vMix, but nothing change and i still found the broken video.

Please Help Us.
IceStream  
#4 Posted : Wednesday, January 12, 2022 11:37:51 PM(UTC)
IceStream

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2012(UTC)
Posts: 2,485
Man
Location: Canada

Thanks: 32 times
Was thanked: 473 time(s) in 445 post(s)
@ All

Have a look at this Knowledge Base article which outlines that error:
https://www.vmix.com/kno...h-input-performance-mode


Ice
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.