logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
shampton  
#1 Posted : Friday, October 8, 2021 3:33:32 AM(UTC)
shampton

Rank: Newbie

Groups: Registered
Joined: 10/8/2021(UTC)
Posts: 1
United States

I've got a Overlay shortcut set up (on a streamdeck) for an audio track, and on that audio track I have a trigger set up to SetVolumeFade OnOverlayIn, to fade the music up to 50% over 5 seconds and it works great.

Trigger: OnOverlayIn
Function: SetVolumeFade
Input: Music Track A
Value: 50, 5000

What I'm having trouble with, is fading it out when I punch the shortcut again.

I did set up an OnOverlayOut trigger on the same track:

Trigger: OnOverlayOut
Function: SetVolumeFade
Input: Music Track A
Value: 0, 2000

but when I punch the shortcut again, the audio cuts out instantly, while the fader does slide down to 0 over the 2 seconds, per the trigger specs.

Anyone have any suggestions?
raugert  
#2 Posted : Friday, October 8, 2021 11:54:10 PM(UTC)
raugert

Rank: Advanced Member

Groups: Registered
Joined: 8/5/2017(UTC)
Posts: 442
Canada
Location: Manitoba

Thanks: 79 times
Was thanked: 237 time(s) in 138 post(s)
Try adding a 100 msec delay on the OverlayOut trigger. I had a similar issue.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.