logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Salleman  
#1 Posted : Thursday, September 23, 2021 6:22:25 PM(UTC)
Salleman

Rank: Newbie

Groups: Registered
Joined: 3/13/2020(UTC)
Posts: 9
Sweden
Location: Stockholm

In my setup I use one computer running vMix
Another computer is running TEAMs and NDi virtual webcam collecting vMix NDi/Master output as its own camera and sound

When creating a TEAMs meeting I can add each participant in a virtual studio setting and they will hear and see my Master Output in this meeting.
The mixminus make sure they dont hear them self looping back in the meeting.

Now to my problem.

If I cut to the virtual set with 8 boxes and just have one participant in the TEAMs meeting and set the soundlevel to normal sending to master it works greate.
But for each new participant thats shows up, the overall sound from TEAMs just keep beeing louder and louder.

My solution so far is to mute all Teams participants in ter vMix audio channel exept one of the participants.

Then the soundlevel i in the right level and you can still hear the outhers greate (I think Microsoft TEAMs sends all participants sounds on all participants channels)

This should be a permanent soution if ther was not the problem with if just that participant that I tanking the meeting sound from is leaving the meeting, then its no soud at all.

I cant find in any description from Microsoft how I can separate the sound from all participants in just their feed so I can keep the soundlevel in vMix on a steady level.

Is their any whay in vMix to solve this problem on increasing soundlevel regarding adding more participants in to a virtual set?
plizon  
#2 Posted : Tuesday, October 5, 2021 5:10:46 PM(UTC)
plizon

Rank: Member

Groups: Registered
Joined: 4/8/2019(UTC)
Posts: 15
France

Thanks: 1 times
Was thanked: 1 time(s) in 1 post(s)
Hello, Teams send NDI with sound from all participants in each video source, and you can't change it (i think there is a feature request for individual audio source).So, to avoid the duplicate audio you experienced, you need to activate permanently only 1 NDI audio source that will be ok for all you NDI Video sources.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.