logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
nsoutter  
#1 Posted : Wednesday, September 15, 2021 5:21:23 AM(UTC)
nsoutter

Rank: Newbie

Groups: Registered
Joined: 9/15/2021(UTC)
Posts: 1
United States

For about a year, the standard behavior of vMix when connected to YouTube Live was as follows...

I'd connect and begin streaming.

Lag would develop during the show, and after about an hour, the show would be about a minute behind the actual stream (which is a bit of an issue with a live chat. If someone asks a question, it takes a minute before they see their response played to them, because people watching the show are lagged by about a minute).

Once the we were done over, we'd go to credits, and end the stream. A minute later people watching the show would see the credits come up, and the stream would end. Perfect!

NOW, however, when we end the stream, it ends the show completly.

So if we go to credits then end the stream, the show ends on YouTube. If the credits are 30 seconds long, and there a 2 minute lag, that means when we het the end stream button, people watching the show live are still about 90 seconds from the credits. But the show just stops there, and the rest never gets aired.

This has resulted in a number of our shows ending abruptly. The only way to avoid this appears to keep the stream open and actually watch it, and not end the stream till the show reaches the point we want it to end at, usualy after the credits.

This never used to happen. Any thoughts as to why this has changed and how to fix it?
WaltG12  
#2 Posted : Wednesday, September 15, 2021 6:18:10 AM(UTC)
WaltG12

Rank: Member

Groups: Registered
Joined: 7/4/2021(UTC)
Posts: 17
United States

Thanks: 1 times
What you're describing now is how I'd expect it to work--I'm surprised it didn't do that in the first place.

As for how to "fix" it, this is part of the reason why a lot of live shows add a "Thanks for watching!" image at the end of a livestream, rather than just ending.

That's probably going to be your best bet. You can use triggers to automate it if you can't/don't want to babysit it for an extra 5-10 minutes.
Maximus  
#3 Posted : Saturday, September 18, 2021 12:03:11 AM(UTC)
Maximus

Rank: Advanced Member

Groups: Registered
Joined: 10/25/2012(UTC)
Posts: 153
Location: Barbados

Thanks: 1 times
Was thanked: 21 time(s) in 21 post(s)
Hi,
That's how it has always been, so as WaltG12 says, leave a 'Thank You' still until all destinations see it and then end the stream.

Maxi
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.