Live Production Software Forums

Welcome Guest! To enable all features please Login or Register.



Go to last post Go to first unread
#1 Posted : Thursday, September 9, 2021 7:05:42 AM(UTC)

Rank: Newbie

Groups: Registered
Joined: 9/9/2021(UTC)
Posts: 1
Location: Copenahgen

Hey everyone, so I'm having a pretty stubborn issue with vMix. I have several Panasonic BGH1 cameras which run RTSP networking capabilities. I've used it without problems over vMix however recently vMix has just begun to give me an error everytime I try and add the cameras as an SRT input.

It says "503 Service unavailable", which suspects that something is wrong with the camera, however I've tried multiple other players that support RTSP, VLC, 5KPlayer etc. and all of the work fine. This issue started slowly to become a problem, from where I had to just restart vMix in order to get it to work, to reset the inputs, to actually turn off streaming mode and the cameras and turn it on again, to now when nothing I do works. I've literally tried everything, different network switches, different computers, different versions of vMix, different settings on the camera, different players, different cables, with and without :554 port (which the RTSP on the cameras run on). Nothing works at all, same error every time... And it's exclusive to vMix.

This is very irritating, and what's even more irritating is that I can't seem to find anyone else on the internet who has had the same issue.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.