Live Production Software Forums

Welcome Guest! To enable all features please Login or Register.



Go to last post Go to first unread
#1 Posted : Saturday, May 29, 2021 7:30:05 PM(UTC)

Rank: Newbie

Groups: Registered
Joined: 3/26/2021(UTC)
Posts: 7
Location: Norway

I have a brand new decklink quad 2 and a web presenter HD.

When using video render output 8, it won’t always deliver the video signal. If I restart the computer, it works again. Also port 1-4 works all the time and the others I guess, as these receives camera feed all the time.

I tried to switch to output 7 and it worked. Im wondering if there is an issue with the relay in port 8? Or maybe you guys have som ideas on how to check/fix this before I make the choice on replacing it.

Thanks in advance.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.