logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
BHenry  
#1 Posted : Wednesday, September 30, 2020 10:22:49 PM(UTC)
BHenry

Rank: Newbie

Groups: Registered
Joined: 9/14/2020(UTC)
Posts: 6
United States
Location: Boulder City NV

I have the Blackmagic Web Presenter, and have it working without issue in other software platforms, however when using it with vMix, it captures video fine, but vMix doesn’t recognize the audio capabilities of the box. I’ve tried clicking on audio settings, and see that the Web Presnter doesn’t show up as a source in the audio mixer.

Any solutions for this?
BHenry  
#2 Posted : Thursday, October 1, 2020 1:15:25 PM(UTC)
BHenry

Rank: Newbie

Groups: Registered
Joined: 9/14/2020(UTC)
Posts: 6
United States
Location: Boulder City NV

Turns out for some reason that the Web Presenter was disabled as an audio input device in Windows. I don’t know how that happened, as this was a fresh Windows install on a Bootcamp partition. Once I enabled it, everything worked fine.
ruimes  
#3 Posted : Tuesday, May 4, 2021 9:33:04 PM(UTC)
ruimes

Rank: Newbie

Groups: Registered
Joined: 5/19/2020(UTC)
Posts: 2
Portugal
Location: Amador - Portugal

any answer for this?
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.