logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
deafman  
#1 Posted : Friday, February 5, 2021 4:52:18 AM(UTC)
deafman

Rank: Newbie

Groups: Registered
Joined: 2/5/2021(UTC)
Posts: 6
United States

Has anyone heard of this issue? We use vmix to live stream video and audio to our Youtube channel. I've had complaints that the audio won't play on some iphones and some it does. It plays on my iphone and ipad just fine everytime and my friends iphone it does not. Any thoughts as it seems the video and audio are making it to Youtube just fine and I didn't think different iphones(same models and ios) had different encoders...
Vince Beck  
#2 Posted : Friday, February 5, 2021 9:06:19 AM(UTC)
Vince Beck

Rank: Advanced Member

Groups: Registered
Joined: 7/28/2019(UTC)
Posts: 303
United States
Location: Santa Rosa

Thanks: 1 times
Was thanked: 38 time(s) in 38 post(s)
The browser version of Youtube on IOS14 is super buggy. Even after unmuting, I sometimes have to restart the video 3 times to the the video to actually unmute.
mavik  
#3 Posted : Friday, February 5, 2021 8:13:06 PM(UTC)
mavik

Rank: Advanced Member

Groups: Registered
Joined: 4/23/2017(UTC)
Posts: 647
Man
Location: Germany

Thanks: 3 times
Was thanked: 104 time(s) in 95 post(s)
You are able to analyze what YT sends out. Take a look here
https://bridgetech.tv/products/pocketprobe/
deafman  
#4 Posted : Friday, February 12, 2021 5:11:26 AM(UTC)
deafman

Rank: Newbie

Groups: Registered
Joined: 2/5/2021(UTC)
Posts: 6
United States

Thanks for the feedback. Apparently it is giving garbled audio on iphone 6 and earlier for some crazy reason. Another local business works just fine and I believe they are using vmix to youtube also so I'm thinking it's a setting that we need to change in vmix so the phones will play that audio better. Not sure if I'm making sense or not.
deafman  
#5 Posted : Monday, March 1, 2021 8:20:06 AM(UTC)
deafman

Rank: Newbie

Groups: Registered
Joined: 2/5/2021(UTC)
Posts: 6
United States

The distortion happens on iphone 6 or lower model only. I've tried all the streaming ACC settings from 64k-128k and the video sounds distorted. It sounds fine if I use a lightning headset tho. The speaker works fine on an adjacent church's feed using their vmix and youtube settings tho. Any help?
simond83  
#6 Posted : Monday, March 1, 2021 10:46:43 AM(UTC)
simond83

Rank: Member

Groups: Registered
Joined: 5/25/2020(UTC)
Posts: 28

Was thanked: 1 time(s) in 1 post(s)
Is this in the YT app or the browser? Safari or Chrome??

Check out 'stats for nerds'
admin  
#7 Posted : Monday, March 1, 2021 12:45:11 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,736
Man
Location: Gold Coast, Australia

Was thanked: 3221 time(s) in 1259 post(s)
deafman  
#8 Posted : Tuesday, March 2, 2021 10:54:54 AM(UTC)
deafman

Rank: Newbie

Groups: Registered
Joined: 2/5/2021(UTC)
Posts: 6
United States

Thank you for the reply's. On my iphone 7 or anything higher the sound is just fine, but not on an older phone. One of the distorted apps is the youtube app.
deafman  
#9 Posted : Tuesday, April 6, 2021 11:47:14 PM(UTC)
deafman

Rank: Newbie

Groups: Registered
Joined: 2/5/2021(UTC)
Posts: 6
United States

I finally found a work around.
I had to go to the gear icon on the "Channel main feed". A second window will pop up that says Audio Settings - Camera main feed. Click on the General tab. By the word Channel there is a drop down you will change from All to Separate Mono. Then click the Channel Mixer tab and slide 1 Channel down as low as it will go. (0%). That should fix it for older iphone audio issues. I would not suggest turning on Automatic Gain Control in the General tab as it will amplify any ground noise when no one is talking and cause your feed to have a buzz on it. I would also turn up the gain 1 level input to help with any lower levels being fed from your input source.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.