logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
JDroadie  
#1 Posted : Tuesday, April 6, 2021 3:43:39 AM(UTC)
JDroadie

Rank: Newbie

Groups: Registered
Joined: 8/28/2020(UTC)
Posts: 7
United States
Location: Philly

Was thanked: 2 time(s) in 2 post(s)
Hi Folks,

yesterday mid stream Vmix 24.051 disappeared off my screen after about 5 hours of working use. The system is i9win10, with GTX1660 GPU, three PTZ optics NDI cams, local MP4s and local screen capture of Zoom using NDI scan converter and ROI for the zoom window.

Two weeks ago on another machine, with GTX2080 we had the exact same thing happen , no PTZ cameras on that, just three computers with scan capture and NDI.
In both instances we had to reboot the machines because of a something in use error. Due to the intense pressure, sorry I don't have info on the driver or dll it was complaining about, I just rebooted,

On that same machine I had version 051 Close and disappear while adjusting framing, thankfully only a rehearsal.

After months of solid 23, i feel something in 24 must be a little different.

Here is a picture from Vmix after the Sunday fail, Are these NDI stats normal or troublesome?


Thanks folks
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.