logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
nickdiacre  
#1 Posted : Thursday, March 18, 2021 12:28:56 AM(UTC)
nickdiacre

Rank: Newbie

Groups: Registered
Joined: 7/6/2020(UTC)
Posts: 2
United Kingdom
Location: Bristol

Hi all,

Maybe not a vmix question, but perhaps someone can help

I am trying to pick up an SRT feed from a remote [covid secure] studio who have a Matrox Monarch Edge Encoder. The system is setup so that the gallery is remote and the technicians there have setup their decoder successfully.

I can connect vMix to their encoder as a listener and it successfully negotiates an 18Mb connection for a few seconds, but with no video/audio. Then the total data stops increasing.

I am unsure if this is a failed connection, or if there is something else that needs setting up on the encoder. Any advice would be much appreciated. Thank you

Nick
nickdiacre  
#2 Posted : Thursday, March 18, 2021 2:17:19 AM(UTC)
nickdiacre

Rank: Newbie

Groups: Registered
Joined: 7/6/2020(UTC)
Posts: 2
United Kingdom
Location: Bristol

Just to update this, I have a continuous connection, but no video or audio...
rcarcher76  
#3 Posted : Thursday, May 27, 2021 2:14:56 AM(UTC)
rcarcher76

Rank: Newbie

Groups: Registered
Joined: 5/22/2021(UTC)
Posts: 2
Man
Canada

I've actually just tested the Monarch Edge, and their SRT settings are implemented differently than other software/hardware. The Target Bandwidth is the quality of each stream (ie: 8MB/s) but the Maximum Bandwidth is the entire bandwidth of the entire link. If you have multiple feeds encoding, all will get the same Maximum Bandwidth as long as the Target Bandwidths of the streams don't add up to more than the Maximum Bandwidth of the connection.

If you try to set the Maximum too close to the Target, the streams will failed (trust me, I failed a few times before finding this solution). The Maximum Bandwidth won't be used by one individual stream, and only the link characteristics for the box to know. As well, double-check your SRT port is correct and if the Edge is setup as listener, the destination IP address would be it's own internal IP address. Don't put any external IP addresses here, as you'd need to be using port-forwarding.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.