logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Cswa  
#1 Posted : Monday, March 15, 2021 11:52:02 PM(UTC)
Cswa

Rank: Member

Groups: Registered
Joined: 3/15/2021(UTC)
Posts: 15
United States
Location: Brooklyn

When I try to set up a Lower Third by using the Add-Input>>Title/XAML Option, I can choose a Template, but there is NO PREVIEW of the Template. When I close the Template with my input wording, I do not see a view of that customized Lower-Third. I only see a black screen. When I click on the Lower-Third, nothing happens except that the input locks up. No Lower-Third ever appears.

Am I missing something. I have watched Tim's explanation of how to set up a Lower-Third several times, but what he shows doesn't work for me.
doggy  
#2 Posted : Tuesday, March 16, 2021 12:02:54 AM(UTC)
doggy

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2012(UTC)
Posts: 3,131
Belgium
Location: Belgium

Thanks: 178 times
Was thanked: 566 time(s) in 465 post(s)
what video did you watch ? you must have missed something . did you click OK to select the title as a new input ?

fyi Title/xaml does work
Cswa  
#3 Posted : Tuesday, March 16, 2021 1:03:37 AM(UTC)
Cswa

Rank: Member

Groups: Registered
Joined: 3/15/2021(UTC)
Posts: 15
United States
Location: Brooklyn

I fully believe that it works for others, but it "no workie" for me. There are not many tutorials for Lower-Thirds. I just notice that what happens when others set up the Lower-Third doesn't happen for me. Are there any options or preferences that could be set wrong? Everything else in vMix seems to work for me...so far.

Yes, I did click "OK" but nothing happens after that. On the tutorials, I see that there is a preview of the Lower-Third, but none for me. When the dialog box closes out, all I see is a black screen.
doggy  
#4 Posted : Tuesday, March 16, 2021 1:11:37 AM(UTC)
doggy

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2012(UTC)
Posts: 3,131
Belgium
Location: Belgium

Thanks: 178 times
Was thanked: 566 time(s) in 465 post(s)
what version ?
what license ?
Graphics card used ?
which title ?
Cswa  
#5 Posted : Tuesday, March 16, 2021 1:31:28 AM(UTC)
Cswa

Rank: Member

Groups: Registered
Joined: 3/15/2021(UTC)
Posts: 15
United States
Location: Brooklyn

Here are my stats:

vMix Version: 24.0.0.51 x64 (Just did the update an hour ago)
Edition: HD
Beast: MSI-GL73 9SDK (Laptop)
Windows: 10 HP
Graphics: NVIDIA GeForce GTX 1660 Ti
Title: None of them work; I remember before one or two of them worked, now none.

Hold on...The non-GT Lower-Thirds DO WORK. There is a clue.
doggy  
#6 Posted : Tuesday, March 16, 2021 1:35:47 AM(UTC)
doggy

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2012(UTC)
Posts: 3,131
Belgium
Location: Belgium

Thanks: 178 times
Was thanked: 566 time(s) in 465 post(s)
Originally Posted by: Cswa Go to Quoted Post

Hold on...The non-GT Lower-Thirds DO WORK. There is a clue.


Maybe the update did reset the graphics card used ? see performance


Cswa  
#7 Posted : Tuesday, March 16, 2021 1:41:05 AM(UTC)
Cswa

Rank: Member

Groups: Registered
Joined: 3/15/2021(UTC)
Posts: 15
United States
Location: Brooklyn

I am new to this vMix Forum and don't exactly know where things should go. Which one of these post would be better to delete, the one under General-Discussion or this other one under GT?

SOLVED:

Looking at Performance right now in vMix>>Settings. It shows my Graphics Card: the [NVIDIA GeForce GTX 1660 Ti]. Any other setting that could be wrong?


WELL..That was my issue. VMix didn't like my Graphics Card for some reason. I switched the Graphics Adapter over to [Intel(R) UHD Graphics 630], and everything works now. VMix doesn't like the [NVIDIA GeForce GTX 1660 Ti]!! Hope that there are no OTHER complications from making this switch somewhere else in the digital mix.

WAIT: There was MORE Still!! I saw this URL from vMix:
https://www.vmix.com/kno...n-nvidia-optimus-laptops

Now I have set up NVIDIA using the NVIDIA control panel to work with vMix and now I CAN use my [NVIDIA GeForce GTX 1660 Ti]. I had to follow the steps as explained in the vMix post.

Wow! So vMix was OK, but NVIDIA needs a special invitation to work with vMix.

Thanks doggy for helping me fix this!!

Maybe someone else will benefit from this run-around.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.