logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
RonanP  
#1 Posted : Tuesday, March 2, 2021 11:12:19 PM(UTC)
RonanP

Rank: Newbie

Groups: Registered
Joined: 3/2/2021(UTC)
Posts: 3
France
Location: Paris

Bonjour,

I use a Motu fireware UltraliteMK3 for the sound interface and:
VMIX software is set to 48khz
Motu interface is set to 48khz ( as I can read and see on the device and in the control panel )
but I get "44100 Hz 32 Bit Float 2 Channels" set in the input audio format????

And the sound is pitched down !!!???

So how can I can set this ?

Ronan

in Paris France
Merci!

vmix audio format.png (18kb) downloaded 0 time(s).
Jeffry_Ghost  
#2 Posted : Wednesday, March 3, 2021 8:29:25 PM(UTC)
Jeffry_Ghost

Rank: Member

Groups: Registered
Joined: 9/9/2017(UTC)
Posts: 23
Czech Republic
Location: Jeffry_Ghost

Thanks: 7 times
Was thanked: 2 time(s) in 2 post(s)
+1
Vince Beck  
#3 Posted : Thursday, March 4, 2021 4:24:54 AM(UTC)
Vince Beck

Rank: Advanced Member

Groups: Registered
Joined: 7/28/2019(UTC)
Posts: 319
United States
Location: Santa Rosa

Thanks: 1 times
Was thanked: 43 time(s) in 43 post(s)
I don't own a Motu but for now, you could always change the VMix Master sample rate to 44100: https://www.vmix.com/hel...tm?AdvancedSettings.html
RonanP  
#4 Posted : Thursday, March 4, 2021 7:28:29 AM(UTC)
RonanP

Rank: Newbie

Groups: Registered
Joined: 3/2/2021(UTC)
Posts: 3
France
Location: Paris

Bonsoir,

@ Vince: it was not working....

IN fact I got this answer from VMix

"Hi Ronan,

By default, vMix is set to 48000Hz @ 32Bit Floating point and masters at 16Bit PCM:
Audio Formats in vMix | vMix

I am not familiar with the MOTU UltraLite Mk3 device, but it should have similar options to the SHURE MVi as mentioned in this article:
Shure MVi low pitch / audio speed up issue | vMix
As such, you will need to make changes within the device's own settings as it is not possible to select or choose this from within vMix.

I hope that helps.



Kind Regards,

Greg Akeson
vMix
support@vmix.com"

https://www.vmix.com/kno...ch--audio-speed-up-issue

Thanks to Greg, that's the point and as I come from the Apple Word, I'm not used with Windows "multiple" control panel....
The problem is not in the MOTU control panel but in the WIndows Sound advanced settings. And I have a french version of Win10 so the translation of the tabs in the sound panel are "weird" : the setting of the default sampling audio rate is called " Statistiques avancées" "Advanced Statistics" ??? ( thanks to google, reverso ...)

Hope this help!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.