logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
jvphobic  
#1 Posted : Sunday, February 21, 2021 11:19:46 AM(UTC)
jvphobic

Rank: Advanced Member

Groups: Registered
Joined: 6/23/2016(UTC)
Posts: 99
Location: Milwaukee

Thanks: 1 times
Was thanked: 11 time(s) in 10 post(s)
Is there a setting to change that when I hit the "-20" button while IN a current replay it doesn't automatically jump to that position and interrupt my current replay happening? Using Vmix24. I can't seem to get it to work. Maybe a setting I am missing?
Radiotvpat1982  
#2 Posted : Monday, February 22, 2021 12:56:50 AM(UTC)
Radiotvpat1982

Rank: Advanced Member

Groups: Registered
Joined: 7/24/2018(UTC)
Posts: 66
Location: Carrollton, GA

Thanks: 1 times
Was thanked: 9 time(s) in 7 post(s)
That does seem like a bug if it's doing more than just creating a new file.

You are saying it creates the new file and then autoplays it in place of the currently running replay?
xaver  
#3 Posted : Monday, February 22, 2021 1:50:02 AM(UTC)
xaver

Rank: Advanced Member

Groups: Registered
Joined: 11/11/2016(UTC)
Posts: 323
Man
Location: Europe

Thanks: 21 times
Was thanked: 30 time(s) in 24 post(s)
Originally Posted by: jvphobic Go to Quoted Post
Is there a setting to change that when I hit the "-20" button while IN a current replay it doesn't automatically jump to that position and interrupt my current replay happening? Using Vmix24. I can't seem to get it to work. Maybe a setting I am missing?


If you are live in Recording the -20 makes a new event with a new ID
But it will not jump to that position. If you playing a IR then you also can press "-20" to create a new event
the position of the IR always stays where it is (and for me this must be because otherwise you can't play and mark at the same time)
jvphobic  
#4 Posted : Monday, February 22, 2021 2:22:31 AM(UTC)
jvphobic

Rank: Advanced Member

Groups: Registered
Joined: 6/23/2016(UTC)
Posts: 99
Location: Milwaukee

Thanks: 1 times
Was thanked: 11 time(s) in 10 post(s)
For me when I am playing an IR in Vmix24 and I hit the -20 button it immediately jumps to that replay. I currently have it set to A/B but it doesn't seem to matter. But, if I hit mark in & then mark out, that does NOT happen. Only when I hit the pre-set buttons or use the function: Function=ReplayMarkInOut&Value=15.

So, I don't know if that is a bug or the way it is supposed to happen. If anyone else is using Vmix24 and can verify that is how it works for them as well, I would appreciate it.
doggy  
#5 Posted : Monday, February 22, 2021 2:32:50 AM(UTC)
doggy

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2012(UTC)
Posts: 2,993
Belgium
Location: Belgium

Thanks: 174 times
Was thanked: 541 time(s) in 441 post(s)
Originally Posted by: jvphobic Go to Quoted Post
If anyone else is using Vmix24 and can verify that is how it works for them as well, I would appreciate it.


nope, doesn't happen

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.