logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
mitchellvii  
#1 Posted : Tuesday, February 16, 2021 1:47:38 AM(UTC)
mitchellvii

Rank: Member

Groups: Registered
Joined: 11/25/2019(UTC)
Posts: 22
United States
Location: Miami

Hi,

Just recently, every time I open a vmix stage, all of my virtual sets are zooming in to maximum. As far as I can tell, I have no instructions anywhere telling it to do this and none of the virtual sets even have a maximum zoom enabled as an option.

What is causing this annoying behavior and how can I stop it?

Thanks,

Bill Mitchell
IceStream  
#2 Posted : Wednesday, February 17, 2021 1:02:32 PM(UTC)
IceStream

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2012(UTC)
Posts: 2,454
Man
Location: Canada

Thanks: 32 times
Was thanked: 464 time(s) in 437 post(s)
@ mitchellvii

Can you provide more details like what Virtual Set you are using and perhaps a video clip that shows the issue?
It sounds very unusual, but there has to be an underlying cause, like a Trigger or Shortcut key that is somehow enabled and executing the Zoom function.


Ice
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.