logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Registers.

Notification

Icon
Error

Options
Go to last post Go to first unread
Pepsi(~)  
#1 Posted : Friday, November 13, 2020 7:11:22 AM(UTC)
Pepsi(~)

Rank: Advanced Member

Groups: Registered
Joined: 9/9/2020(UTC)
Posts: 90
Netherlands
Location: Noord-Brabant

Thanks: 3 times
Was thanked: 12 time(s) in 11 post(s)
I have been facing an issue with vMix, NDI, Virtual input all on 1 system.
It has me taken 3 days to find out.

So the story,
I have a working vMix system that works with MS Teams,
I was setting up a new call with a different headset that is configured as headset in vMix in the audio output settings.
for testing I played a video with audio in a loop.
I had NDI On with master audio.
On the virtual input I had selected the NDI stream of vMix.
And in MS Teams I had selected the Newtek Audio as Microphone and Newtek Video as video source.

Video was playing. VU meter are working. I can hear the audio out of the speakers.
I see the VU level indicators for the Mic in teams to almost all bars.

But in the MS Teams meeting.... no sound.

I checked Teams input. Reinstalled NDI Tools. Tries every configuration... nothing worked.

But I found it. And I hope that it will help others.

Make sure that the Audio out (speakers) in MS Teams is not the same audio out as any of the active vmix sources.

In my case both did point to my headset. And if so the audio in MS teams will be cancelled. By changing MS Teams to send to the Virtual Audio Cable solved it
bitpod  
#2 Posted : Tuesday, November 2, 2021 3:53:25 AM(UTC)
bitpod

Rank: Advanced Member

Groups: Registered
Joined: 1/15/2017(UTC)
Posts: 43
Location: Exeter, UK

Thanks: 16 times
Was thanked: 1 time(s) in 1 post(s)
Thank you so much. This has solved a major issue for me that has taken hours to finally solve.

Massive appreciation for posting your solution.....

Alex
mavik  
#3 Posted : Tuesday, November 2, 2021 6:22:41 AM(UTC)
mavik

Rank: Advanced Member

Groups: Registered
Joined: 4/23/2017(UTC)
Posts: 832
Man
Location: Germany

Thanks: 3 times
Was thanked: 132 time(s) in 118 post(s)
Good to know that MS Teams is a bit picky with that.
fideba  
#4 Posted : Saturday, December 18, 2021 12:52:55 AM(UTC)
fideba

Rank: Newbie

Groups: Registered
Joined: 11/5/2021(UTC)
Posts: 7
Belgium

Originally Posted by: Pepsi(~) Go to Quoted Post
I have been facing an issue with vMix, NDI, Virtual input all on 1 system.
It has me taken 3 days to find out.

So the story,
I have a working vMix system that works with MS Teams,
I was setting up a new call with a different headset that is configured as headset in vMix in the audio output settings.
for testing I played a video with audio in a loop.
I had NDI On with master audio.
On the virtual input I had selected the NDI stream of vMix.
And in MS Teams I had selected the Newtek Audio as Microphone and Newtek Video as video source.

Video was playing. VU meter are working. I can hear the audio out of the speakers.
I see the VU level indicators for the Mic in teams to almost all bars.

But in the MS Teams meeting.... no sound.

I checked Teams input. Reinstalled NDI Tools. Tries every configuration... nothing worked.

But I found it. And I hope that it will help others.

Make sure that the Audio out (speakers) in MS Teams is not the same audio out as any of the active vmix sources.

In my case both did point to my headset. And if so the audio in MS teams will be cancelled. By changing MS Teams to send to the Virtual Audio Cable solved it


Just had to setup a last minute meeting, and was completely blocked because of this issue, one hour before the start, little panic started to struck. This instantly solved my issue, thank you so much for sharing !
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.